X
Tap here to go to the mobile version of the site.

Support Forum

Why can not I log into Netbank with Firefox, any longer?

Posted

Earlier I have logged into Netbank - both with and without Java. No I can only log in, with Java.

That mean I cannot transfear money to my "Lottery-account", any longer. --- I have tried to set Firefox back to the original (meaning: removed all additions). That did not help.

I DO HOPE that this can be solved .. as soon as possible - prefearably to day .. if possible. Greetings Aage.

Earlier I have logged into Netbank - both with and without Java. No I can only log in, with Java. That mean I cannot transfear money to my "Lottery-account", any longer. --- I have tried to set Firefox back to the original (meaning: removed all additions). That did not help. I DO HOPE that this can be solved .. as soon as possible - prefearably to day .. if possible. Greetings Aage.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • 1,2,1,2044
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Shockwave Flash 16.0 r0
  • Shockwave Flash 15.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • 5.1.30514.0
  • Unity Player 4.3.5f1
  • Version 1.1.7, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

guigs 1072 solutions 11697 answers

Please make sure that all your plugins are up to date and that you do not have multiple versions of one, this can cause issues. Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Please make sure that all your plugins are up to date and that you do not have multiple versions of one, this can cause issues. [[Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems]]

Question owner

This happened after the last update - and the bank has a general message .. to all who are using "Firefox" - that they can not log in. An error occures. (Using the old routine with Java .. solves THAT PART of the problem, but it doesn't solve it - when you shall do it indirectly .. and does not have access to "the Java part".)

==

Before the last update .. everything worked. So just going back .. to the previous version of "Firefox" would probably solve the problem. This I am not sure .. how to do. (It is probably possible - but when I am not sure, I can make things worse, if I try.)

This happened after the last update - and the bank has a general message .. to all who are using "Firefox" - that they can not log in. An error occures. (Using the old routine with Java .. solves THAT PART of the problem, but it doesn't solve it - when you shall do it indirectly .. and does not have access to "the Java part".) ====== Before the last update .. everything worked. So just going back .. to the previous version of "Firefox" would probably solve the problem. This I am not sure .. how to do. (It is probably possible - but when I am not sure, I can make things worse, if I try.)

Modified by Aage152

Diego Victor 658 solutions 4175 answers

I sugest you to try use a portable version of the previous version:

Isn't adivised use old verions of Firefox, because they have security issues etc...

I sugest you to try use a portable version of the previous version: *[http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./Mozilla%20Firefox%2C%20Portable%20Edition%2034.0.5/ Firefox 34 Portable ] Isn't adivised use old verions of Firefox, because they have security issues etc...
FredMcD
  • Top 10 Contributor
4223 solutions 58930 answers

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 16.0 r0 Shockwave Flash 15.0 r0

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Flash Player v16.0.0.287
https://www.adobe.com/products/flashplayer/distribution3.html
Shockwave Director v12.1.6.156 http://get.adobe.com/shockwave/


Many web pages use Java. Turn it back on.

Separate Issue; Your System Details shows; Installed Plug-ins Shockwave Flash 16.0 r0 Shockwave Flash 15.0 r0 Having more than one version of a program may cause issues. Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''v16.0.0.287<br>https://www.adobe.com/products/flashplayer/distribution3.html''' Shockwave Director '''v12.1.6.156 http://get.adobe.com/shockwave/''' -------------------------- Many web pages use Java. Turn it back on.