X
Tap here to go to the mobile version of the site.

Support Forum

Down Them All stopped working, it says "Loading...." goes no further.

Posted

Down Then All has worked great. Firefox locked up, I ended it via Windows Task Manager. Upon restarting FireFox 'Down Them All" will only give the message "Loading...". See attached image. I have uninstalled "Down Them ALL" reinstalled, still have the problem. It looks like my image is not uploading. but I can access the web, loaded Rush Limbaugh's web site for example.

Down Then All has worked great. Firefox locked up, I ended it via Windows Task Manager. Upon restarting FireFox 'Down Them All" will only give the message "Loading...". See attached image. I have uninstalled "Down Them ALL" reinstalled, still have the problem. It looks like my image is not uploading. but I can access the web, loaded Rush Limbaugh's web site for example.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • CANON iMAGE GATEWAY Mycamera Plugin
  • NPWLPG
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

guigs 1072 solutions 11697 answers

Please also contact the developer about this with an example of where this is happening:

Please also contact the developer about this with an example of where this is happening: *[http://www.downthemall.net/howto/faq/#faq5]