X
Tap here to go to the mobile version of the site.

Support Forum

I click new tab and google homepage opens, so far so good, but address bar is active, I wish for google search to be.

Posted

When I click a new tab, I've chosen via about:config that I want to load google's homepage, but the address bar is marked so that I can type in an internet address. Instead I wish for the google search engine to be active when I open a new tab, how can I change this?

Usually everytime I open a new tab it's for googling, not typing addresses.

I even installed NewTabURL 2.2.3 to test it out, but it didn't work. I even unchecked "Select location bar after loading the new tab" but nothing happened.

Thanks in advance.

When I click a new tab, I've chosen via about:config that I want to load google's homepage, but the address bar is marked so that I can type in an internet address. Instead I wish for the google search engine to be active when I open a new tab, how can I change this? Usually everytime I open a new tab it's for googling, not typing addresses. I even installed NewTabURL 2.2.3 to test it out, but it didn't work. I even unchecked "Select location bar after loading the new tab" but nothing happened. Thanks in advance.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Version 5.38.6.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • Nexon Game Controller
  • Pando Web Plugin
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155
  • 5.1.31211.0
  • Unity Player 4.5.2f1
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

guigs 1072 solutions 11697 answers

What is interesting is that currently this happens by default. There may be an addon or a modified preference that may have changed.

Try a new profile, this will tell you if its something that was changed in your current profile: Profile Manager - Create, remove, or switch Firefox profiles

What is interesting is that currently this happens by default. There may be an addon or a modified preference that may have changed. Try a new profile, this will tell you if its something that was changed in your current profile: [[Use the Profile Manager to create and remove Firefox profiles]]
cor-el
  • Top 10 Contributor
  • Moderator
17692 solutions 160067 answers

You can look at this extension:

You can look at this extension: *New Tab Tools: https://addons.mozilla.org/firefox/addon/new-tab-tools/