X
Tap here to go to the mobile version of the site.

Support Forum

FF is not loading images, just text

Posted

The problem started when I updated Firefox to the latest version so it could just be a bug. On some websites graphics would no load and only the text would show up. The problem has been "spreading" and more and more websites that previously did not are now doing it. I have searched for older posts and tried doing what they suggested but no of them and worked. I've tried uninstalling and reinstalling FF, resetting browser settings, disabling hardware accel. Java and Adobe Flash are both the latest versions. I'll post the images of the first two pages I had problems with.

The problem started when I updated Firefox to the latest version so it could just be a bug. On some websites graphics would no load and only the text would show up. The problem has been "spreading" and more and more websites that previously did not are now doing it. I have searched for older posts and tried doing what they suggested but no of them and worked. I've tried uninstalling and reinstalling FF, resetting browser settings, disabling hardware accel. Java and Adobe Flash are both the latest versions. I'll post the images of the first two pages I had problems with.
Attached screenshots

Chosen solution

Load the web page. Then, holding down the Shift key, reload the page.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

FredMcD
  • Top 10 Contributor
3668 solutions 50313 answers

Chosen Solution

Load the web page. Then, holding down the Shift key, reload the page.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Load the web page. Then, holding down the '''Shift''' key, reload the page. ---------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

Alright thank you. It seems starting FF in safe mode and turning off the Hardware accel fixed everything and now i have no problems, so it may have been one of my add-ons? Thanks for your help!

Alright thank you. It seems starting FF in safe mode and turning off the Hardware accel fixed everything and now i have no problems, so it may have been one of my add-ons? Thanks for your help!
FredMcD
  • Top 10 Contributor
3668 solutions 50313 answers

Helpful Reply

Start Firefox normally. Is the problem still there? (Leave Hardware Off)

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Start Firefox normally. Is the problem still there? (Leave Hardware Off) Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Question owner

Yeah that is what I ended up doing is turning them off until I solved the problem. Turned out to be my Norton Internet Security Extension. FF usually disables add-ons and extensions if they aren't updated or compatible when it updates to the next version, but not this time I suppose. It's all fixed and websites are displaying properly now. Thanks for your help and suggestions. They helped a lot.

Yeah that is what I ended up doing is turning them off until I solved the problem. Turned out to be my Norton Internet Security Extension. FF usually disables add-ons and extensions if they aren't updated or compatible when it updates to the next version, but not this time I suppose. It's all fixed and websites are displaying properly now. Thanks for your help and suggestions. They helped a lot.
FredMcD
  • Top 10 Contributor
3668 solutions 50313 answers

Good Work. Well Done.

Good Work. Well Done.