X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Hello, When i start firefox it crashes imidiatly, i looked at the help page but i cant activate the safe mode or something else cause i cant get into firefox. I removed it and reinstalled it but the crash keeps on comming. Yesterday i shut down my computer with everything working and today i booted it up and it crashes, no updates done. I am using the latest version of mozilla firefox 34.0.5

First time i have this problem with firefox i hope this can be fixed for me cause its the only browser i use

Hello, When i start firefox it crashes imidiatly, i looked at the help page but i cant activate the safe mode or something else cause i cant get into firefox. I removed it and reinstalled it but the crash keeps on comming. Yesterday i shut down my computer with everything working and today i booted it up and it crashes, no updates done. I am using the latest version of mozilla firefox 34.0.5 First time i have this problem with firefox i hope this can be fixed for me cause its the only browser i use

Chosen solution

Hi,

Well that was what i was doing now when you guys said that yolomouse was the problem. Now this morning i booted my computer again and forgot to disable yolomouse and everything works again like before. Dont know why or how, i still gonne have a look at it.

Tx for all the help you guys provided

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • GEPlugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • VLC media player Web Plugin 2.1.3

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?

While still in safe mode; In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.


If you can't get Firefox to open, you will have to do this the hard way. https://support.mozilla.org/en-US/kb/mozillacrashreporter Open the file browser / explorer on your computer. Note: You may have to enable Show Hidden Folders / Files. Enter this in the address bar;

Windows: %APPDATA%\Mozilla\Firefox\Crash Reports\submitted Win 7/Vista: C:\Users\<username>\AppData\Roaming\Mozilla\Firefox\Crash Reports\submitted Win XP/2000: C:\Documents and Settings\<username>\Application Data\Mozilla\Firefox\Crash Reports\submitted

Mac OS: /Users/<username>/Library/Application Support/Firefox/Crash Reports/submitted Linux: /home/<username>/.mozilla/firefox/Crash Reports/submitted

Copy the last 5-7 Recent File Names in the folder. Post the information in the reply box below.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Is the problem still there? While still in safe mode; In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in. ----------------- If you can't get Firefox to open, you will have to do this the hard way. '''https://support.mozilla.org/en-US/kb/mozillacrashreporter''' Open the file browser / explorer on your computer. '''Note:''' You may have to enable '''Show Hidden Folders / Files.''' Enter this in the address bar; '''Windows:''' %APPDATA%\Mozilla\Firefox\Crash Reports\submitted '''Win 7/Vista:''' C:\Users\'''<username>'''\AppData\Roaming\Mozilla\Firefox\Crash Reports\submitted '''Win XP/2000:''' C:\Documents and Settings\'''<username>'''\Application Data\Mozilla\Firefox\Crash Reports\submitted '''Mac OS:''' /Users/'''<username>'''/Library/Application Support/Firefox/Crash Reports/submitted '''Linux:''' /home/'''<username>'''/.mozilla/firefox/Crash Reports/submitted Copy the last '''5-7 Recent File Names''' in the folder. Post the information in the reply box below.

Question owner

bp-03a65f6b-835e-42e4-8a14-62e5d2150111 bp-7e42d709-02fc-4b18-9d8e-657c12150111 bp-d168eed5-cd04-43ab-ba58-10cca2150111 bp-d1390e56-2d89-4eb7-b17e-b9b222150110


i hope this is what you needed

bp-03a65f6b-835e-42e4-8a14-62e5d2150111 bp-7e42d709-02fc-4b18-9d8e-657c12150111 bp-d168eed5-cd04-43ab-ba58-10cca2150111 bp-d1390e56-2d89-4eb7-b17e-b9b222150110 i hope this is what you needed
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

The crash report flagged these programs;

Signature nsBaseWidget

Yolo32.dll = yolomouse ? = AegisLab AV Signature reports Troj.W32.Agent * * herdprotect.com reports; This is mosty likely a false positive


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

The crash report flagged these programs; Signature nsBaseWidget Yolo32.dll = yolomouse ? = AegisLab AV Signature reports Troj.W32.Agent * * herdprotect.com reports; This is mosty likely a false positive ------------------------ '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?
cor-el
  • Top 10 Contributor
  • Moderator
17476 solutions 157949 answers

You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can try to disable OMTC and leave hardware acceleration in Firefox enabled. *<b>about:config</b> page: <b>layers.offmainthreadcomposition.enabled</b> = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

Hi,

Indeed, yolomouse seems to be the thing that lets firefox crash, ive been using it for many many months and this is the first time i have problem with it. When i disable yolomouse then i can start firefox, when i have a window open with firefox and then i activate yolomouse, i can open new firefox windows without problem. When i close all firefox windows and then open a new one with yolomouse active it crashes again

I tryed both things you guys suggested but it didnt change anything (acceleration and layers thingy)

Hi, Indeed, yolomouse seems to be the thing that lets firefox crash, ive been using it for many many months and this is the first time i have problem with it. When i disable yolomouse then i can start firefox, when i have a window open with firefox and then i activate yolomouse, i can open new firefox windows without problem. When i close all firefox windows and then open a new one with yolomouse active it crashes again I tryed both things you guys suggested but it didnt change anything (acceleration and layers thingy)
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Contact their support site and talk to them. In the meantime, disable the mouse when you start the computer. Open a Firefox window, then drop that window to the task bar. Then start the mouse.

Remember Not to close or use that first window.

Contact their support site and talk to them. In the meantime, disable the mouse when you start the computer. Open a Firefox window, then drop that window to the task bar. Then start the mouse. Remember '''Not''' to close or use that first window.

Chosen Solution

Hi,

Well that was what i was doing now when you guys said that yolomouse was the problem. Now this morning i booted my computer again and forgot to disable yolomouse and everything works again like before. Dont know why or how, i still gonne have a look at it.

Tx for all the help you guys provided

Hi, Well that was what i was doing now when you guys said that yolomouse was the problem. Now this morning i booted my computer again and forgot to disable yolomouse and everything works again like before. Dont know why or how, i still gonne have a look at it. Tx for all the help you guys provided
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Hmm. Write yourself a note to remind you in case it comes back.

Hmm. Write yourself a note to remind you in case it comes back.
guigs 1072 solutions 11697 answers

Xantos, I marked your finding as the solution, however if you come back and it is still an issue please reference this thread or post back and we can change the solution.

Xantos, I marked your finding as the solution, however if you come back and it is still an issue please reference this thread or post back and we can change the solution.