X
Tap here to go to the mobile version of the site.

Support Forum

No map with Google Maps

Posted

I tried all possibilities: clearing cookies, safe mode, ... nothing solve my problem. With Windows 8.1 and Firefox 34.0.5, impossible to display a map with Google Maps. Everything is OK with IE and Chrome. In the main page google.fr there is no Applications menu, the mosaic icon is not displayed. Why is it so difficult to get Firefox working normally ? What must I do to erase all parameters / profile from a previous installation ?

Pierre

I tried all possibilities: clearing cookies, safe mode, ... nothing solve my problem. With Windows 8.1 and Firefox 34.0.5, impossible to display a map with Google Maps. Everything is OK with IE and Chrome. In the main page google.fr there is no Applications menu, the mosaic icon is not displayed. Why is it so difficult to get Firefox working normally ? What must I do to erase all parameters / profile from a previous installation ? Pierre

Chosen solution

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Check the date and time and time zone in the clock on your computer.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
4915 solutions 21820 answers

hello Pierre, you could try to reset firefox when you want to start with a clean profile...

hello Pierre, you could try to [[Reset Firefox – easily fix most problems|reset firefox]] when you want to start with a clean profile...
cor-el
  • Top 10 Contributor
  • Moderator
15958 solutions 144272 answers

You can create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

You can create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

I thank you both for your answers.

I uninstalled Firefox, I deleted all Mozilla folders in the User folder: the problem is the same.

I reseted Firefox as indicated by philipp, the problem persists.

I deleted the profile and created a new one, the problem still persists.

Why Firefox displays the firstrun page in text mode ? why not in HTML / graphic mode ?

Why after installation I get a security certificate warning when opening google.fr page ?

I installed Firefox tens of times in many PCs, I never had such problem. Does the problem come from windows 8 I just updated to 8.1 ?

Pierre

I thank you both for your answers. I uninstalled Firefox, I deleted all Mozilla folders in the User folder: the problem is the same. I reseted Firefox as indicated by philipp, the problem persists. I deleted the profile and created a new one, the problem still persists. Why Firefox displays the firstrun page in text mode ? why not in HTML / graphic mode ? Why after installation I get a security certificate warning when opening google.fr page ? I installed Firefox tens of times in many PCs, I never had such problem. Does the problem come from windows 8 I just updated to 8.1 ? Pierre
cor-el
  • Top 10 Contributor
  • Moderator
15958 solutions 144272 answers

Chosen Solution

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Check the date and time and time zone in the clock on your computer.

You can check the connection settings. *Edit > Preferences > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can Check the date and time and time zone in the clock on your computer. *https://support.mozilla.org/kb/Secure+Connection+Failed

Helpful Reply

Thank you very much cor-el ! An address you suggest gave me an idea.

As I already did in tens of PCs, I installed Firefox and Avast antivirus free: my problem comes from Avast. If I stop Avast agents everything is OK. From what I remember, I installed Avast as I always do it. I am checking what is wrong in Avast parameters ...

Pierre

Thank you very much cor-el ! An address you suggest gave me an idea. As I already did in tens of PCs, I installed Firefox and Avast antivirus free: my problem comes from Avast. If I stop Avast agents everything is OK. From what I remember, I installed Avast as I always do it. I am checking what is wrong in Avast parameters ... Pierre

Question owner

If I uncheck Autorize HTTPS analysis (Autoriser l'analyse HTTPS) in Avast web agent everything seems OK.

I thank you all.

Pierre

If I uncheck ''Autorize HTTPS analysis'' (Autoriser l'analyse HTTPS) in Avast web agent everything seems OK. I thank you all. Pierre