X
Tap here to go to the mobile version of the site.

Support Forum

making a website in Wix, i can't get in the library when i use firefox. Using IE it is possible

Posted

when I try to add an image to my website, I cannot get connected to the media library of Wix. A month ago I made the website, and by then there was no prblem at all. When I use ie now, there is no problem. Some security/ firewall problem??

when I try to add an image to my website, I cannot get connected to the media library of Wix. A month ago I made the website, and by then there was no prblem at all. When I use ie now, there is no problem. Some security/ firewall problem??

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Picasa plugin
  • Sony Reader Application Detector Plugin
  • Shockwave Flash 15.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59821 answers

pmdriessen said

then there was no prblem at all. When I use ie now, there is no problem

? ? ? ? ? ? ? ? ? ? ?

I've called the big guys to help you. Good luck.

''pmdriessen [[#question-1038085|said]]'' <blockquote> then there was no prblem at all. When I use ie now, there is no problem </blockquote> ? ? ? ? ? ? ? ? ? ? ? I've called the big guys to help you. Good luck.