X
Tap here to go to the mobile version of the site.

Support Forum

firefox minimize

Posted

I have attached a sceen shot of the issue. This version of Firefox is 35. I have had this issue since version 32. If you will look at the screen shot and in the upper right hand corner where the min/max/x are suppose to be, They are not, so where are they? That are is solid black. Pressing CTRL and F5 together does nothing.

I have attached a sceen shot of the issue. This version of Firefox is 35. I have had this issue since version 32. If you will look at the screen shot and in the upper right hand corner where the min/max/x are suppose to be, They are not, so where are they? That are is solid black. Pressing CTRL and F5 together does nothing.
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • NPWLPG
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Application

  • Firefox 35.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Support URL: https://support.mozilla.org/1/firefox/35.0/WINNT/en-US/

Extensions

  • 1-Click YouTube Video Downloader 2.3.7 (YoutubeDownloader@PeterOlayev.com)
  • Flash and Video Download 1.64 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • Flash Video Downloader - YouTube HD Download [4K] 6.8.4 (artur.dubovoy@gmail.com)
  • NetVideoHunter 1.16 (netvideohunter@netvideohunter.com)
  • RealDownloader 17.0.15 ({338950EA-82DB-44C1-930D-0C28E023C9F0})
  • Webroot Filtering Extension 1.0.2.42 (webrootsecure@webroot.com)
  • Dragon NaturallySpeaking Rich Internet Application Support 1.0.0.6 (jid0-lmZNVK7a82O8cufhdfB9dUDfA2w@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4200
  • adapterDescription2:
  • adapterDeviceID: 0x9710
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 2ab1103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 6-29-2011
  • driverDate2:
  • driverVersion: 8.862.3.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4200 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
jscher2000
  • Top 10 Contributor
8693 solutions 71058 answers

One possibility is an incompatibility with your graphics card/chipset driver software. The standard workaround for this is to disable Firefox's use of hardware acceleration, or to update the drivers to a compatible version if available.

To test whether disabling hardware acceleration would work, you can simply run Firefox briefly in its Safe Mode. That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

Not all add-ons are disabled: Flash and other plugins still run

After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (not Reset).

Any improvement? To switch the setting so that hardware acceleration will be disabled when you close Firefox and start it up again in normal mode, you can use the Options dialog:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"


If you think this started in Firefox 33 rather than Firefox 32, it could be related to "Off Main Thread Compositing" (OMTC). There is a preference to disable this feature if you prefer to try that. I'm not sure whether this will enable acceleration to work in other places or not.

layers.offmainthreadcomposition.enabled (default is true, try false)
One possibility is an incompatibility with your graphics card/chipset driver software. The standard workaround for this is to disable Firefox's use of hardware acceleration, or to update the drivers to a compatible version if available. To test whether disabling hardware acceleration would work, you can simply run Firefox briefly in its Safe Mode. That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled Not all add-ons are disabled: Flash and other plugins still run After Firefox shuts down, a small dialog should appear. Click "Start in Safe Mode" (''not'' Reset). Any improvement? To switch the setting so that hardware acceleration will be disabled when you close Firefox and start it up again in normal mode, you can use the Options dialog: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" ---- If you think this started in Firefox 33 rather than Firefox 32, it could be related to "Off Main Thread Compositing" (OMTC). There is a preference to disable this feature if you prefer to try that. I'm not sure whether this will enable acceleration to work in other places or not. layers.offmainthreadcomposition.enabled (default is true, try false)

Question owner

i have disabled all the add ons and uncheck the excelerator as suggested, the end result is the same, no change, you mentioned in your close to change the omtc from true to false, how is that accomplished?

i have disabled all the add ons and uncheck the excelerator as suggested, the end result is the same, no change, you mentioned in your close to change the omtc from true to false, how is that accomplished?
jscher2000
  • Top 10 Contributor
8693 solutions 71058 answers

To change the OMTC setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste layers and pause while the list is filtered

(3) Double-click the layers.offmainthreadcomposition.enabled preference to switch it from true to false.

I think you might need to exit Firefox and start it up again before that takes effect.

To change the OMTC setting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box above the list, type or paste '''layers''' and pause while the list is filtered (3) Double-click the '''layers.offmainthreadcomposition.enabled''' preference to switch it from true to false. I think you might need to exit Firefox and start it up again before that takes effect.
cor-el
  • Top 10 Contributor
  • Moderator
17472 solutions 157919 answers

Did you close and restart Firefox after toggling the hardware acceleration setting?

You can also try a different Windows theme.

Did you close and restart Firefox after toggling the hardware acceleration setting? You can also try a different Windows theme.