Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I update Flash, I get the message "Unable to Load Metafile."

  • 3 replies
  • 16 have this problem
  • 5120 views
  • Last reply by FredMcD

more options

Flash is blocked and I can't update due to the above message. What do I need to do to correct the issue?

Chosen solution

Your system details shows you have no player.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Separate Issue; Update your Flash Player v16.0.0.235 https://www.adobe.com/products/flashplayer/distribution3.html Shockwave Director v12.1.5.155 http://get.adobe.com/shockwave/

Read this answer in context 👍 3

All Replies (3)

more options

Chosen Solution

Your system details shows you have no player.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Separate Issue; Update your Flash Player v16.0.0.235 https://www.adobe.com/products/flashplayer/distribution3.html Shockwave Director v12.1.5.155 http://get.adobe.com/shockwave/

more options

Thanks so much for your help.

more options

Glad to help. Happy Holidays !