Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Opening web site causes Yahoo search for ""

  • 3 replies
  • 1 has this problem
  • Last reply by Zeafer

more options

I have been browsing for years. With Firefox 34.0 on OSx, suddenly, I get a Yahoo search page for "" when I try to open it. I have tried Firefox safe mode, with the same Yahoo search page. Everything works as expected with Safari, Opera and Chrome.

All Replies (3)

more options

That javascript file is simply loaded when I go to that site. Are you blocking that host or that particular file, and that is why it does not load? Even if so, I see no good reason to start a search for it. Blocking should be respected.

more options

I don't know how to block a site from firefox, but not from any of the other browsers. I have seen some of the same type of behavior trying to search for a solution to my problem. Different files and different sites.

PS. I've tried clearing my cache/history.

more options

I am using Firefox 34.0.5 on OS X Yosemite (10.10.1) and I can confirm the site is working correctly for me. A couple of suggestions if I may:

1. Menu (top right) > Help (? icon) > Restart with Add-ons Disabled... If this helps, then it's one of your extensions or plugins causing the problem.

2. Menu (top right) > Help (? icon) > Troubleshooting Information You can click "Copy text to clipboard" and paste the info into a reply here. That will help more technical people see whether you (or your software) may have changed some odd settings.