X
Tap here to go to the mobile version of the site.

Support Forum

browsing: click on website/exit and it changed colour.not doing it now. why?

Posted

when i do a search, a menu of websites appear. click on one, then exit and it changed colour ( indicating i've checked it out). now it doesn't do it. why? how do i change it back?

when i do a search, a menu of websites appear. click on one, then exit and it changed colour ( indicating i've checked it out). now it doesn't do it. why? how do i change it back?

Chosen solution

You may be in Private Browsing mode, or told Firefox not to remember.

Type about:preferences#privacy <Enter> in the address bar.

The button next to History, select Use Custom Settings.

Turn off Always use private browsing mode Turn on Remember my browsing and download history At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.72.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • Npdsplay dll

Application

  • Firefox 34.0.5
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:34.0) Gecko/20100101 Firefox/34.0
  • Support URL: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WOT 20131118 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: RADEON X850 Series
  • adapterDescription2:
  • adapterDeviceID: 0x4b49
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 03121002
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 12-21-2004
  • driverDate2:
  • driverVersion: 6.14.10.6505
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 2
  • browser.newtab.url: about:blank
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • media.gmp-gmpopenh264.lastUpdate: 1415492356
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1419262311
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1419262313
  • places.history.expiration.transient_current_max_pages: 40226
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1419168133

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Chosen Solution

You may be in Private Browsing mode, or told Firefox not to remember.

Type about:preferences#privacy <Enter> in the address bar.

The button next to History, select Use Custom Settings.

Turn off Always use private browsing mode Turn on Remember my browsing and download history At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

You may be in Private Browsing mode, or told Firefox not to remember. Type '''about:preferences#privacy''' <Enter> in the address bar. The button next to '''History,''' select '''Use Custom Settings'''. Turn off '''Always use private browsing mode''' Turn on '''Remember my browsing and download history''' At the bottom of the page, turn on '''Clear History When Firefox Closes.''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.