Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

in xp I can use wmpplugin dll3.0.2.629 to play a certain audio file,in win7 I can't get the plugin for FF,why

  • 9 replies
  • 6 have this problem
  • 79 views
  • Last reply by FredMcD

more options

Our site is lsracers.com, as soon as you open the site,an audio file is supposed to play, (lower left hand corner an icon is displayed) It says, a plugin is needed to play this content, this is on a win 7 Ltop. If I use an XP pc, it gave me the option of activating the plugin, Windows Media Player plugin dll3.0.2.629 and it plays the 2:40 second file. Why can't I get the plugin to work with FF in win7?

Chosen solution

FredMcD said

I opened my inspector. That's all the help I can give you. I've called the big guys to help you. Good luck. BTW, remember the RWM I spoke of? Look at the clip.

Thanks Fred McD,ya nailed it along with the others who replied.Now you should all go to the website and visit if you like auto racing,thanks again folks and Merry Christmas.

Read this answer in context 👍 0

All Replies (9)

more options

All I see is; rwm just above the bottom of the page.

But I am seeing that the clip is there; http://www.pleasantvillespeedway.com/Race%20Sound%201.wmv

more options

It's 1343kb, you hear sounds that one would hear on a race track. The video looks grayed out, but you see things moving to the right. As if the camera were panning.

more options

I opened my inspector. That's all the help I can give you.

I've called the big guys to help you. Good luck.

BTW, remember the RWM I spoke of? Look at the clip.

more options

That is a wmv file that needs the WMP plugin. It is weird code though because the OBJECT tag doesn't have any attributes.

<object>
<param name="autostart" value="true">
<param name="src" value="Race Sound 1.wmv">
<param name="autoplay" value="true">
<param name="controller" value="false">
<embed src="Race Sound 1.wmv" controller="false" autoplay="true" autostart="True" type="audio/wmv" />
</object>

See:

more options

Thanks to all that responded so quickly. I've read your replies to my file issue,I'm sorry but I'm not that far advanced in how to change the codes. Could someone please explain how to do this? Has anyone actually been able to hear the file?

more options

FredMcD said

It's 1343kb, you hear sounds that one would hear on a race track. The video looks grayed out, but you see things moving to the right. As if the camera were panning.

I created that file in Windows, Photostory 3, a slide show program. I didn't use any photos in that file, just audio

more options

raycer27 said

Has anyone actually been able to hear the file?

Without the page calling for a plugin . . . .

more options

Chosen Solution

FredMcD said

I opened my inspector. That's all the help I can give you. I've called the big guys to help you. Good luck. BTW, remember the RWM I spoke of? Look at the clip.

Thanks Fred McD,ya nailed it along with the others who replied.Now you should all go to the website and visit if you like auto racing,thanks again folks and Merry Christmas.

more options

The page is the same as before. Even the RWM is still there.

12/21/14 9pm est