X
Tap here to go to the mobile version of the site.

Support Forum

Why does Firefox not support Trusteer Rapport to download?

Posted

Trusteer website states that Firefox does not support Rapport.

Trusteer website states that Firefox does not support Rapport.

Chosen solution

It's not up the Firefox to support Trusteer Rapport, they need to support Firefox - and they do! But you're using a Beta, pre-release version that they choose not to support.

Install the Firefox 34 Release version and it should work fine. https://www.mozilla.com/en-US/firefox/all.html

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Office Live Update v1.5
  • Nitro PDF plugin for Firefox and Chrome
  • Nokia Suite Enabler Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Yahoo! activeX Plug-in Bridge

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40484 answers

Chosen Solution

It's not up the Firefox to support Trusteer Rapport, they need to support Firefox - and they do! But you're using a Beta, pre-release version that they choose not to support.

Install the Firefox 34 Release version and it should work fine. https://www.mozilla.com/en-US/firefox/all.html

It's not up the Firefox to support Trusteer Rapport, they need to support Firefox - and they do! But you're using a Beta, pre-release version that they choose not to support. Install the Firefox 34 Release version and it should work fine. https://www.mozilla.com/en-US/firefox/all.html

Question owner

Done as suggested. All OK now. Thank you.

Done as suggested. All OK now. Thank you.