X
Tap here to go to the mobile version of the site.

Support Forum

Updated to 34.0.5 and now I cannot watch Videos on YouTube anymore. Before the update it worked just fine. Any ideas?

Posted

Macbook pro 2011 OS X 10.9.5

Addons: Ghostery Adblock YTcenter Firebug Reddit Enhancement suite

Error message in YT-player: An error has occured, please try again later. Learn more.

Macbook pro 2011 OS X 10.9.5 Addons: Ghostery Adblock YTcenter Firebug Reddit Enhancement suite Error message in YT-player: An error has occured, please try again later. Learn more.

Chosen solution

Please update your Flash player to version 16. Also check to make sure that this does not happen in Safe Mode: Troubleshoot Firefox issues using Safe Mode

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Bietet Informationen über den Standardwebbrowser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Mit dem QuickTime Plug-in können Sie eine Vielzahl von Multimedia-Inhalten auf Webseiten anzeigen. Weitere Informationen erhalten Sie auf der Web-Site für QuickTime.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

guigs 1072 solutions 11697 answers

Chosen Solution

Please update your Flash player to version 16. Also check to make sure that this does not happen in Safe Mode: Troubleshoot Firefox issues using Safe Mode

Please update your Flash player to version 16. Also check to make sure that this does not happen in Safe Mode: [[Troubleshoot Firefox issues using Safe Mode]] *[[Fix common audio and video issues]]
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 157978 answers

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Helpful Reply

Thank you all for the answers! All I had to do was to switch to toggle the player to html (via:Https://Youtube.com/html5) and now it works just fine.

Thank you all for the answers! All I had to do was to switch to toggle the player to html (via:Https://Youtube.com/html5) and now it works just fine.