X
Tap here to go to the mobile version of the site.

Support Forum

Developer toolbox keeps popping up and down randomly. disabling toolbox in about:config does not stop it popping up. any other way to remove toolbox window?

Posted

I think may have a faulty keyboard, as banging on the F keys seems to effect the problem somewhat. However, I can't solve the problem, and it is quite annoying. During any given Firefox session, after a few minutes of the browser being open, the developers toolbox will begin randomly popping up and down, in rapid machine gun fire pattern, and it does not stop unless I close Firefox and open a new window. I have gone into about:config and disabled the toolbar, yet that seemed to do nothing whatsoever to the problem. Is there another (more effective) way to disable the toolbar in question? Why on Earth is this random problem occurring???

I think may have a faulty keyboard, as banging on the F keys seems to effect the problem somewhat. However, I can't solve the problem, and it is quite annoying. During any given Firefox session, after a few minutes of the browser being open, the developers toolbox will begin randomly popping up and down, in rapid machine gun fire pattern, and it does not stop unless I close Firefox and open a new window. I have gone into about:config and disabled the toolbar, yet that seemed to do nothing whatsoever to the problem. Is there another (more effective) way to disable the toolbar in question? Why on Earth is this random problem occurring???

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • NPWLPG

Application

  • Firefox 34.0.5
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
  • Support URL: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 6290 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9807
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 05981025
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7601.17563
  • driverDate: 5-24-2011
  • driverDate2:
  • driverVersion: 8.861.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6290 Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • accessibility.accesskeycausesactivation: False
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 2
  • browser.newtab.url: google.com
  • browser.places.smartBookmarksVersion: 7
  • browser.search.useDBForOrder: True
  • browser.sessionstore.enabled: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage: http://google.com/
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • font.internaluseonly.changed: True
  • gfx.blacklist.direct2d: 4
  • gfx.blacklist.layers.direct3d9: 4
  • keyword.URL: http://feed.snapdo.com/?p=mKO_AwFzXIpYRaklnKAlLcb2qZMruJE187No7dcs4Xl15URctwnk_FIJ6QcD6d62x9cTtvr1ERnV4mhAvCunTSUkgBSjyo1KunhBROHWl3pGxhUWc9Pvkc-ZmdetNpjW3xQ6REJgh7YBpp7rsnpe_2ZcYYEAWP_S6VbR-0LYuXEQlUAK0LqglpWso5E5hQv9GZywT0j2sA,,&q=
  • media.gmp-gmpopenh264.lastUpdate: 1413347915
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1417830871
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1417842099
  • places.history.expiration.transient_current_max_pages: 100111
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.flash: 1
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1415943851

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

Normally F is find, is there a button locked?

These are the developer shortcuts: https://developer.mozilla.org/en-US/d.../Keyboard_shortcuts

Normally F is find, is there a button locked? These are the developer shortcuts: [https://developer.mozilla.org/en-US/docs/Tools/Keyboard_shortcuts]
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Is it the black box with the » on the left end? Shift+F2 opens that. You also can press Shift+2 to close it (if the cursor is not in there, pressing Shift+F2 moves the cursor there, and a second Shift+F2 closes it).

Actually, that's the Developer Toolbar so to disable that, you'll need to return to about:config and toggle: devtools.toolbar.enabled -- success?

Still not sure why Firefox is getting that signal...

Is it the black box with the » on the left end? Shift+F2 opens that. You also can press Shift+2 to close it (if the cursor is not in there, pressing Shift+F2 moves the cursor there, and a second Shift+F2 closes it). Actually, that's the Developer Tool'''bar''' so to disable that, you'll need to return to about:config and toggle: '''devtools.toolbar.enabled''' -- success? Still not sure why Firefox is getting that signal...