X
Tap here to go to the mobile version of the site.

Support Forum

I Cannot Sign Into Chase Bank Sites

Posted

I just updated my FF to 34.0. Now I cannot log into Chase websites at all. I have cleared the cache and cookies, still has the problem. I have two different Chase log-ins, neither one of them allow me to log in. When I clicked "Log On", it refreshed the page itself and the log-on window stays on.

I was able to log in with Chrome.

So what could be the problems? Did FF 34.0 be the one causing the issues (which I do think so since it only happens after I updated to 34.0 this morning).

Any suggestions/comments are much appreciated. Thank you.

I just updated my FF to 34.0. Now I cannot log into Chase websites at all. I have cleared the cache and cookies, still has the problem. I have two different Chase log-ins, neither one of them allow me to log in. When I clicked "Log On", it refreshed the page itself and the log-on window stays on. I was able to log in with Chrome. So what could be the problems? Did FF 34.0 be the one causing the issues (which I do think so since it only happens after I updated to 34.0 this morning). Any suggestions/comments are much appreciated. Thank you.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • CCTVplayer plugin for Firefox
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • Version 5.38.6.0
  • Google Update
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealDownloader Plugin
  • npRLCT4Player
  • Shockwave Flash 15.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • Skype Web Plugin
  • Windows Activation Technologies Plugin for Mozilla
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152

Having more than one version of a program may cause issues.

Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Update your Flash Player v15.0.0. 239 http://get.adobe.com/flashplayer/ Shockwave Director v12.1.4.154 http://get.adobe.com/shockwave/


'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. ---------------- Separate Issue; Your System Details shows; Installed Plug-ins Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152 Having more than one version of a program may cause issues. Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Update your Flash Player '''v15.0.0. 239 http://get.adobe.com/flashplayer/''' Shockwave Director '''v12.1.4.154 http://get.adobe.com/shockwave/''' ------------------

Helpful Reply

Thank you for your response.

I have turned off Hardware Acceleration long long time ago.

As I mentioned, this problem only started after I updated to the latest FF 34.0. Everything was working fine before that. No new add-on or changes have been made to my FF for months.

I have been using the SAME plug-ins for months and months and have no problem.

Again, this problem came up ONLY after I updated to FF 34.0. Obviously, that's the one that causing the issue.

Any other suggestions? Thank you.

Thank you for your response. I have turned off Hardware Acceleration long long time ago. As I mentioned, this problem only started after I updated to the latest FF 34.0. Everything was working fine before that. No new add-on or changes have been made to my FF for months. I have been using the SAME plug-ins for months and months and have no problem. Again, this problem came up ONLY after I updated to FF 34.0. Obviously, that's the one that causing the issue. Any other suggestions? Thank you.
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Did you run Firefox in Safe mode? Was the problem still there?

Did you run Firefox in Safe mode? Was the problem still there?

Question owner

Yes, I did try Safe Mode. Yes, the problem is still there.

I have no problem with other bank websites or any other https websites, or any other websites, for that matter.

Yes, I did try Safe Mode. Yes, the problem is still there. I have no problem with other bank websites or any other https websites, or any other websites, for that matter.
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Go thru the list. If you find something that you don't know what it is, use a web search.

Troubleshoot Firefox Issues Caused By Malware {web link}

mac

Possible Mal-Ware Scan For Macs {web link}

Check the programs that are on your computer '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Go thru the list. If you find something that you don't know what it is, use a web search. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Troubleshoot Firefox Issues Caused By Malware]''' {web link} :mac '''[https://support.mozilla.org/en-US/forums/support-forum-contributors/710576 Possible Mal-Ware Scan For Macs]''' {web link}

Question owner

I checked my softwares list every other day and there's no suspicious ones.

I checked my softwares list every other day and there's no suspicious ones.

Helpful Reply

Maybe I should make it clear again.

No new software, no new add-on, no changes has been added onto my computer, or onto FF. It ONLY happened after I updated to FF 34.0, yesterday morning. As soon as I updated it, I cannot log into Chase bank websites.

Maybe I should make it clear again. No new software, no new add-on, no changes has been added onto my computer, or onto FF. It ONLY happened after I updated to FF 34.0, yesterday morning. As soon as I updated it, I cannot log into Chase bank websites.
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.


I've called the big guys to help you. Good luck.

'''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings. ---------------------- I've called the big guys to help you. Good luck.

Question owner

I removed the history yesterday already and no change.

I found the following link, though it's very old, but seems fit my issue:

http://forums.mozillazine.org/viewtopic.php?f=38&t=506072

I removed the history yesterday already and no change. I found the following link, though it's very old, but seems fit my issue: http://forums.mozillazine.org/viewtopic.php?f=38&t=506072
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Did you check the cookie exceptions to make sure that you aren't blocking cookies?

If you use the "Ask me" setting for cookies the try to allow cookies for the session and possibly also third-party cookies from visited sites.

To see all History and Cookie settings, choose:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
Did you check the cookie exceptions to make sure that you aren't blocking cookies? If you use the "Ask me" setting for cookies the try to allow cookies for the session and possibly also third-party cookies from visited sites. To see all History and Cookie settings, choose: *Tools > Options > Privacy > Firefox will: "Use custom settings for history"

Question owner

Hello cor-el,

I just checked and Chase is not on the blocking list. And I haven't changed any FF settings for months and months. And also the "Allow 3rd party cookies" is checked.

Thank you.

Hello cor-el, I just checked and Chase is not on the blocking list. And I haven't changed any FF settings for months and months. And also the "Allow 3rd party cookies" is checked. Thank you.

Question owner

As of now, I am using IE Tab add-on as a work-around.

But any other suggestions/comments will be much appreciated.

Thank you.

As of now, I am using IE Tab add-on as a work-around. But any other suggestions/comments will be much appreciated. Thank you.
jscher2000
  • Top 10 Contributor
8788 solutions 71869 answers

Hi millsap, the old thread you mentioned was a problem where Chase allowed Firefox 19 but not Firefox 20. One subject of speculation was the site misinterpreting the version number and thinking it was an obsolete version 2 browser. Whatever the reason, the workaround at that time was to send a different user agent string to Chase.com so it thought you were still using Firefox 19. For example: https://support.mozilla.org/questions/955701#answer-424885 I think these preferences have changed in the meantime and that might no longer work without an add-on, but if someone can confirm one way or another it would be a useful data point.

Hi millsap, the old thread you mentioned was a problem where Chase allowed Firefox 19 but not Firefox 20. One subject of speculation was the site misinterpreting the version number and thinking it was an obsolete version 2 browser. Whatever the reason, the workaround at that time was to send a different user agent string to Chase.com so it thought you were still using Firefox 19. For example: https://support.mozilla.org/questions/955701#answer-424885 I think these preferences have changed in the meantime and that might no longer work without an add-on, but if someone can confirm one way or another it would be a useful data point.

Question owner

As of now, I can see there's no solution to my problem. So I'll continue to use IE Tab until someone can give me a suggestion.

I do have to add a comment that ever since the last several (I don't know how many, since there have been so many updates lately, which is kind of ridiculous!) updates, my Firefox performance is getting worse and worse. It mainly because of the Flash Plug-in because I can see them in the Task Manager. As soon as I end the "Plug-in Container", all the Flash plug-ins are gone, then my Firefox came back to normal.

Before the last several updates, I do have problem with the Flash plug-in, but not as bad as now. And every time there's an update, the issue gets worse. I know there's nothing Mozilla can do about that since it's a plug-in. But to Firefox users, that's a big annoyance. I have been a Firefox user since the very first version and I am getting very disappointed that its performance is getting worse every time there's an update.

And by the way, why are there so many updates lately?

Thank you for listening.

As of now, I can see there's no solution to my problem. So I'll continue to use IE Tab until someone can give me a suggestion. I do have to add a comment that ever since the last several (I don't know how many, since there have been so many updates lately, which is kind of ridiculous!) updates, my Firefox performance is getting worse and worse. It mainly because of the Flash Plug-in because I can see them in the Task Manager. As soon as I end the "Plug-in Container", all the Flash plug-ins are gone, then my Firefox came back to normal. Before the last several updates, I do have problem with the Flash plug-in, but not as bad as now. And every time there's an update, the issue gets worse. I know there's nothing Mozilla can do about that since it's a plug-in. But to Firefox users, that's a big annoyance. I have been a Firefox user since the very first version and I am getting very disappointed that its performance is getting worse every time there's an update. And by the way, why are there so many updates lately? Thank you for listening.

Modified by millsap

jscher2000
  • Top 10 Contributor
8788 solutions 71869 answers

Firefox 33 had an unprecedented number of updates, one planned for the 10th anniversary of Firefox 1.0, some security related, and several for critical bugs. Hopefully things will calm down now.

Anyway, regarding the Flash processes in the Windows Task Manager, those proliferate as part of the the protected mode feature. That feature has security benefits, but seems to have stability and performance issues on some systems.

You can disable this feature by creating or editing a settings file. The following pages/posts provide different approaches for that:

Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect.

Firefox 33 had an unprecedented number of updates, one planned for the 10th anniversary of Firefox 1.0, some security related, and several for critical bugs. Hopefully things will calm down now. Anyway, regarding the Flash processes in the Windows Task Manager, those proliferate as part of the the protected mode feature. That feature has security benefits, but seems to have stability and performance issues on some systems. You can disable this feature by creating or editing a settings file. The following pages/posts provide different approaches for that: * Adobe support article under the heading "Last Resort": [http://forums.adobe.com/message/4468493#TemporaryWorkaround Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?] * Manual steps: https://support.mozilla.org/questions/968190?page=5#answer-509209 * Batch file to automate the manual steps: https://support.mozilla.org/questions/982093#answer-518078 Flash needs to completely unload from memory (exiting and starting Firefox up again might help) before this takes effect.

Question owner

Thank you, jscher2000, for your comment.

I'll try the links you posted and will post my result here when they are done. Hopefully, as you said, things will calm down now and there won't be so many updates in the upcoming future.

It seems that Flash and Firefox, just don't get along well, ever since its first version, LOL!

Again, thank you for your comment.

Thank you, jscher2000, for your comment. I'll try the links you posted and will post my result here when they are done. Hopefully, as you said, things will calm down now and there won't be so many updates in the upcoming future. It seems that Flash and Firefox, just don't get along well, ever since its first version, LOL! Again, thank you for your comment.