Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 34.05 upgrade causing sites to load as lists

  • 10 replies
  • 48 have this problem
  • Last reply by jscher2000

more options

Since upgrading to Firefox 34 then 34.05 some sites, the ones I use the most, are loading as a list. These are large sites and load perfectly fine in IE. This is causing me endless problems and making me think that these upgrades are just an ego exercise for the developers.

Chosen solution

Cured after three hours...Ad blocker causing the problem on certain sites but this problem should not have arose in the first place...

Read this answer in context 👍 11

All Replies (10)

more options

Chosen Solution

Cured after three hours...Ad blocker causing the problem on certain sites but this problem should not have arose in the first place...

more options

Let them know and give any details. Good Luck.

Forum; Adblock Plus Homepage {web link}

more options

I was an idiot!....There was an "update" to Firefox last year that had the same effect and ADblock Plus was causing it so I switched to the lighter version....Now that was causing the issue so switched back to the full version....Isn't IT wonderful!!!!!

more options

Another user with a similar problem also had this same extension I see listed in your More System Details:

Firefox Security Component 1.0 from "iseekdeal"

When you have suspicious add-ons, I suggest starting here:

(1) Open the Windows Control Panel, Uninstall a Program. After the list loads, click the "Installed on" column heading to group the infections, I mean, additions, by date. This can help in smoking out undisclosed bundle items that snuck in with some software you agreed to install. Take out as much trash as possible here.

(2) Open Firefox's Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Set nonessential and unrecognized plugins to "Never Activate".

In the left column, click Extensions. Then, if in doubt, disable (or Remove, if possible) unrecognized and unwanted extensions.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

(3) You can search for remaining issues with the scanning/cleaning tools listed in our support article: Troubleshoot Firefox issues caused by malware. These on-demand scanners are free and take considerable time to run. If they finish quickly and especially if they require payment, you may have a serious infection. I suggest the specialized forums listed in the article in that case.

more options

When you go to a web site,and you think AdBlock is causing an issue, click the arrow next to the ADB icon, and select Disable For This Site.

more options

Fiefox 34.0.5 is not a update but the Fx 34 version that has Yahoo or another search engine as default instead of Google depending on locale.

more options

What the hell has semantics got to do with a question that has already been answered and solved?

If you go from one number to a higher one of course it's an update! Or perhaps it should be called an "imposition" instead.

more options

In this case it is Not a update but a way they decided to differentiate between two builds of same Release. They thought about making the (Yahoo as default) build as 34.1 however that ran the risk of extension issues.

Normally a actual (chemspill) update would increase by one say 34.0.1, 34.0.2, 34.0.3 and not jump to 34.0.5

Everybody was uncertain on how they were going to have separate builds of same Release at start of thread.

Both Released on December 1st.

more options

We have this problem also. Firefox 34.0 was the most recent installation program listed. After that was Any Audio Converter. Besides some sites loading as lists, it also sometimes loads a blank page instead of going to a link or bookmark. An add-on called "openh264 video codec" wasn't something I recognized, so I disabled it but the problem is still happening.

Modified by somae

more options

Hi somae, would you mind starting a new question and including your Firefox configuration information with it? This question is already marked "solved" which makes it hard to keep up with new posts on it.

As you know, scroll down past the suggestions on that page if they are not helpful to continue with your question. Thanks.