X
Tap here to go to the mobile version of the site.

Support Forum

Private browsing

Posted

When I press Private icon.the page changes but I do not see the "private icon" on the screen. Why is this and am I actually on a new private tab?

When I press Private icon.the page changes but I do not see the "private icon" on the screen. Why is this and am I actually on a new private tab?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Google Update
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 34.0.5
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:34.0) Gecko/20100101 Firefox/34.0
  • Support URL: https://support.mozilla.org/1/firefox/34.0.5/WINNT/en-GB/

Extensions

  • Ant Video Downloader 2.4.7.26 (anttoolbar@ant.com)
  • Foxstart Default Settings 1.0 (foxstart-cck@extensions.foxstart.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: SiS 315_315E
  • adapterDescription2:
  • adapterDeviceID: 0x0325
  • adapterDeviceID2:
  • adapterDrivers: Unknown
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 03251039
  • adapterSubsysID2:
  • adapterVendorID: 0x1039
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 8-16-2003
  • driverDate2:
  • driverVersion: 6.14.10.3511
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 4
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.blockautorefresh: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.privatebrowsing.autostart: True
  • browser.search.update: False
  • browser.search.update.interval: 31536000
  • browser.search.useDBForOrder: false
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141113143407
  • browser.startup.homepage: http://uk.foxstart.com/?rls=en:uk:zn
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0.5
  • media.gmp-gmpopenh264.lastUpdate: 1414838435
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1417468736
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1417468736
  • places.history.expiration.transient_current_max_pages: 26831
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.cert_pinning.enforcement_level: 0
  • security.mixed_content.block_active_content: False
  • security.mixed_content.block_display_content: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1416831972

Misc

  • User JS: Yes
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157342 answers

That is because you are in permanent Private Browsing mode.

  • browser.privatebrowsing.autostart: True

In that case all windows are Private Browsing mode windows/tabs by default and you won't see the purple PB mode icon.

You can use an extension to get Private Browsing mode support per tab.

That is because you are in permanent Private Browsing mode. * browser.privatebrowsing.autostart: True In that case all windows are Private Browsing mode windows/tabs by default and you won't see the purple PB mode icon. You can use an extension to get Private Browsing mode support per tab. *Private Tab: https://addons.mozilla.org/firefox/addon/private-tab/ *Private Browsing mode tabs get a dashed underline *You can toggle Private Browsing mode on/off via the right-click context menu of a tab