X
Tap here to go to the mobile version of the site.

Support Forum

When I am trying to play a video online it is showing me an error that No video with supported format and MIME type found??

Posted

I cant play video on ' https://www.mecr.org/ ' site.

I cant play video on ' https://www.mecr.org/ ' site.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Google Update
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

FredMcD
  • Top 10 Contributor
4220 solutions 58899 answers

Are you talking about the video near the top of the screen? I had to wait until the entire clip was downloaded before it played.

Are you talking about the video near the top of the screen? I had to wait until the entire clip was downloaded before it played.

Helpful Reply

Yes! I am talking about the same. It is simply showing a cross on the screen with the message as stated above.

Yes! I am talking about the same. It is simply showing a cross on the screen with the message as stated above.
FredMcD
  • Top 10 Contributor
4220 solutions 58899 answers

Helpful Reply

Are you having a problem anywhere else?

Are you having a problem anywhere else?

Question owner

Nopes! Till now I have not seen the same problem in any other site. It may be because of the reason that other sites contain .mp4 , .mpg and so on..

Nopes! Till now I have not seen the same problem in any other site. It may be because of the reason that other sites contain .mp4 , .mpg and so on..
cor-el
  • Top 10 Contributor
  • Moderator
17407 solutions 157253 answers

That is a problem with the HTML5 media player that plays the file via the video tag. If you do not have the required codec installed to play the video then you see this error message.

This is an MP4 video:

  • https://mlxstorage.blob.core.windows.net/mec-v2/MECIntroVideo.mp4

That is a problem with the HTML5 media player that plays the file via the video tag. If you do not have the required codec installed to play the video then you see this error message. This is an MP4 video: *https://mlxstorage<i></i>.blob<i></i>.core<i></i>.windows.net/mec-v2/MECIntroVideo.mp4 ---- *https://developer.mozilla.org/Apps/Build/Audio_and_video_delivery *https://developer.mozilla.org/HTML/Supported_media_formats

Question owner

What should I do now?

What should I do now?
finitarry 251 solutions 3421 answers

Another one that works only with Safari. Beginning to get tiresome.

Another one that works only with Safari. Beginning to get tiresome.
cor-el
  • Top 10 Contributor
  • Moderator
17407 solutions 157253 answers

Note that the OP is using Windows XP. On Windows XP you may not have support for MP4 installed like Vista and later have as part of Windows Media Foundation.

Do you otherwise have problems with playing media files with the built-in HTML5 media player?


Also make sure that this pref is set to true on the about:config page.

  • media.directshow.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Note that the OP is using Windows XP. On Windows XP you may not have support for MP4 installed like Vista and later have as part of Windows Media Foundation. Do you otherwise have problems with playing media files with the built-in HTML5 media player? ---- Also make sure that this pref is set to true on the <b>about:config</b> page. *media.directshow.enabled = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config
finitarry 251 solutions 3421 answers

I have no problem playing other HTML5 videos. I did not have that setting in about:config. I added it, but that did not help.

I have no problem playing other HTML5 videos. I did not have that setting in about:config. I added it, but that did not help.

Question owner

Yes the about config setting is set to be true only! I am not facing problem anywhere else with the built-in HTML5 media player.

Yes the about config setting is set to be true only! I am not facing problem anywhere else with the built-in HTML5 media player.