X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Crash ID: bp-f1c36d58-4130-46b1-b8cb-159bc2141119

Crash ID: bp-f1c36d58-4130-46b1-b8cb-159bc2141119

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.65 Safari/537.36

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40287 answers

https://crash-stats.mozilla.com/report/index/f1c36d58-4130-46b1-b8cb-159bc2141119

Firefox 34.0 Crash Report [@ OOM | small ] - no particular cause is evident in that report. If you have other Crash Report ID #'s post them and we can see what shows up.

https://crash-stats.mozilla.com/report/index/f1c36d58-4130-46b1-b8cb-159bc2141119 '''Firefox 34.0 Crash Report [@ OOM | small ]''' - no particular cause is evident in that report. If you have other Crash Report ID #'s post them and we can see what shows up.
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158888 answers

How much physical memory does your computer have?

Total virtual memory looks rather low with only about 2 GB (2147352576).

Try to increase the size of the page file to the recommended value or at least 4 GB.


You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

Also make sure that you have the latest drivers for your ATI graphics display card.

How much physical memory does your computer have? Total virtual memory looks rather low with only about 2 GB (2147352576). Try to increase the size of the page file to the recommended value or at least 4 GB. * http://support.microsoft.com/kb/2160852 RAM, virtual memory, pagefile, and memory management in Windows ---- You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Also make sure that you have the latest drivers for your ATI graphics display card. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
FredMcD
  • Top 10 Contributor
4266 solutions 59829 answers

The crash report flagged;

atidxx32.dll = Advanced Micro Devices

Perform a System File Check to fix corrupted system files http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

See if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

The crash report flagged; atidxx32.dll = Advanced Micro Devices Perform a System File Check to fix corrupted system files http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html See if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration