X
Tap here to go to the mobile version of the site.

Support Forum

Just updated firefox and now ebay will not load. Partial page comes up, but list of items will not show.

Posted

just had automatic firefox update and now all items on my ebay selling page won't load. cleared cache, restarted. still wont' work. tested page in chrome and it had no problem.

just had automatic firefox update and now all items on my ebay selling page won't load. cleared cache, restarted. still wont' work. tested page in chrome and it had no problem.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.07
  • Adobe Acrobat and Reader Plug-in for Web Browsers, Version 7.0.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

FredMcD
  • Top 10 Contributor
4224 solutions 58976 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.