X
Tap here to go to the mobile version of the site.

Support Forum

Random Mozilla Proxy Authentication (Mozilla Firefox 30.0)

Posted

Hi All,

We are experiencing an issue with random intermittent Mozilla Proxy Authentication prompts. We are running Mozilla firefox in a Windows domain and using a clearswift proxy server. I've tried a large number of configuration changes with Firefox but still get these annoying prompts. This obviously looks bad to our user base. We do not suffer the same issues with IE11 or Google Chrome.

Please can anyone help before we look to remove this software and go for an alternative browser?

Many Thanks,

Kirk

Hi All, We are experiencing an issue with random intermittent Mozilla Proxy Authentication prompts. We are running Mozilla firefox in a Windows domain and using a clearswift proxy server. I've tried a large number of configuration changes with Firefox but still get these annoying prompts. This obviously looks bad to our user base. We do not suffer the same issues with IE11 or Google Chrome. Please can anyone help before we look to remove this software and go for an alternative browser? Many Thanks, Kirk
FredMcD
  • Top 10 Contributor
4230 solutions 59023 answers

I've called in the big guys in to help you.

What is your current Firefox and computer system? Have you had any other issues?

While you are waiting, please check these out;


Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

I've called in the big guys in to help you. What is your current Firefox and computer system? Have you had any other issues? While you are waiting, please check these out; -------------------------- Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' ------------------------- Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link} ------------------ '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
guigs 1072 solutions 11697 answers

A previous solution to this issue was to change the proxy settings in the Options > Advanced > Network tab: "I tried the option 'Auto-detect proxy settings for this network' (which I *think* I had tried in the past but it did not work then) and I checked 'Do not prompt for authentication if password is saved' with the result of no more being annoyed with (seemingly random) popping up of proxy authentication dialogs! "

However there is also an option to disable the popup: about:config -> signon.autologin.proxy [true]

A previous solution to this issue was to change the proxy settings in the Options > Advanced > Network tab: "I tried the option 'Auto-detect proxy settings for this network' (which I *think* I had tried in the past but it did not work then) and I checked 'Do not prompt for authentication if password is saved' with the result of no more being annoyed with (seemingly random) popping up of proxy authentication dialogs! " However there is also an option to disable the popup: about:config -> signon.autologin.proxy [true]

Question owner

Sorry for the delay in getting back to you all. My users are still experiencing this issue. The signon.autologin.proxy [true] does not seem to make a difference. Users are still prompted with credentials authentication dialog box.

Just to clarify internet access is still availabe even if you cancel this prompt. We don't receive the same issues with Google Chrome or IE11.

Sorry for the delay in getting back to you all. My users are still experiencing this issue. The signon.autologin.proxy [true] does not seem to make a difference. Users are still prompted with credentials authentication dialog box. Just to clarify internet access is still availabe even if you cancel this prompt. We don't receive the same issues with Google Chrome or IE11.
FredMcD
  • Top 10 Contributor
4230 solutions 59023 answers

Do you still have the issue when Firefox is started in Safe Mode?


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Do you still have the issue when Firefox is started in Safe Mode? Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!