X
Tap here to go to the mobile version of the site.

Support Forum

My Firefox accounts are not being synced

Posted

I'm using firefox 33.1.1 and having an issue of new sync feature. Everytime I open my browser for a yellow status bar appears at bottom which says unknown error something like that. I already reinstall my firefox and also try on other PC's but the issue is same. I'm using syns feature from more than 6 to 7 months but this all happens suddenly. I also google that some peoples has same issue but didn't find any solution.

I'm using firefox 33.1.1 and having an issue of new sync feature. Everytime I open my browser for a yellow status bar appears at bottom which says unknown error something like that. I already reinstall my firefox and also try on other PC's but the issue is same. I'm using syns feature from more than 6 to 7 months but this all happens suddenly. I also google that some peoples has same issue but didn't find any solution.

Additional System Details

Installed Plug-ins

  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.4.154
  • VLC media player Web Plugin 2.1.3
  • 5.1.30514.0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5320 solutions 23502 answers

hello aneesprince, when you type about:sync-log into the address bar and open the latest one or two error logs, can you copy their contents and put them into http://pastebin.mozilla.org/ or a similar service and paste a link here on the forum? this would be very helpful in assessing the problem. thank you!

hello aneesprince, when you type '''about:sync-log''' into the address bar and open the latest one or two error logs, can you copy their contents and put them into http://pastebin.mozilla.org/ or a similar service and paste a link here on the forum? this would be very helpful in assessing the problem. thank you!