X
Tap here to go to the mobile version of the site.

Support Forum

A small phone button in customization screen.

Posted

A small phone button in customization screen seems out of place. It looks like the Hello feature, but it don't works.

Firefox 33.1 Win 7 x64

Screenshot: http://s15.postimg.org/xzh4cfga3/Capturar.png

A small phone button in customization screen seems out of place. It looks like the Hello feature, but it don't works. Firefox 33.1 Win 7 x64 Screenshot: http://s15.postimg.org/xzh4cfga3/Capturar.png

Chosen solution

That is the hello button to be used with WebRTC that will be enabled in the next Firefox version.

It shouldn't be there though in Firefox 33

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 11.20.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

CoryMH 229 solutions 1076 answers

Hello,

It might be from an extension you have installed. Can you go into safe mode and see if it still appears in the customization page?

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

Hello, It might be from an extension you have installed. Can you go into safe mode and see if it still appears in the customization page? If Firefox is open, you can restart in Firefox Safe Mode from the Help menu: *Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]]

Question owner

The button still appears with addons disabled. Not a problem at all, I'm just curious. I've attached another screenshot.

The button still appears with addons disabled. Not a problem at all, I'm just curious. I've attached another screenshot.
FredMcD
  • Top 10 Contributor
4311 solutions 60542 answers

There is a program for Firefox that turns it into a telephone. Is that it?

There is a program for Firefox that turns it into a telephone. Is that it?
cor-el
  • Top 10 Contributor
  • Moderator
17691 solutions 160067 answers

Chosen Solution

That is the hello button to be used with WebRTC that will be enabled in the next Firefox version.

It shouldn't be there though in Firefox 33

That is the hello button to be used with WebRTC that will be enabled in the next Firefox version. *http://blog.mozilla.org/futurereleases/2014/10/16/test-the-new-firefox-hello-webrtc-feature-in-firefox-beta/ It shouldn't be there though in Firefox 33

Question owner

A bug perhaps? Anyway, I think the question can be marked as solved.

A bug perhaps? Anyway, I think the question can be marked as solved.