X
Tap here to go to the mobile version of the site.

Support Forum

When on Facebook, when I click like comment anything it takes me back to the top of the page. Doesn't happen on Google chrome. I am ready to uninstall!

Posted

When I am on Facebook using Firefox, whenever I click on "like" "comment" "more" it takes me back to the top of the page. It only happens on Firefox, works fine with Google. This started before the last update. I had changed to Google, but went back to Firefox to see if the issues were resolved and they are not. Please help, would like to stay with Firefox.

When I am on Facebook using Firefox, whenever I click on "like" "comment" "more" it takes me back to the top of the page. It only happens on Firefox, works fine with Google. This started before the last update. I had changed to Google, but went back to Firefox to see if the issues were resolved and they are not. Please help, would like to stay with Firefox.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Facebook Video Calling Plugin
  • 5.1.30514.0
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • McAfee MSC FF plugin DLL
  • Samsung Link
  • Facebook Desktop Plugin
  • NPWLPG
  • Roblox Launcher Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • CANON iMAGE GATEWAY Mycamera Plugin

Application

  • Firefox 33.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.1/WINNT/en-US/

Extensions

  • McAfee Security Scan Plus 1.0 ({e4f94d1e-2f53-401e-8885-681602c0ddd8})
  • NewTabURL 2.2.3 (newtaburl@sogame.cat)
  • Pin It button 1.1 (pinterest@robertnyman.com)
  • Pin It Button 1.35 (jid1-YcMV6ngYmQRA2w@jetpack)
  • Pinterest 1.0 (pinterest@example.net)
  • Skype Click to Call 7.3.16540.9015 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • Social Fixer 11.2 (socialfixer@mattkruse.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0126
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 3-15-2011
  • driverDate2:
  • driverVersion: 8.830.6.1000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedDriver']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedDriver']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 4
  • browser.display.background_color: #C0C0C0
  • browser.display.foreground_color: #990000
  • browser.display.use_system_colors: True
  • browser.link.open_newwindow: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.search.update: False
  • browser.search.useDBForOrder: True
  • browser.sessionstore.enabled: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141106120505
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20141106120505
  • browser.startup.homepage_override.mstone: 33.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 33.1
  • font.internaluseonly.changed: True
  • font.name.serif.x-western: DejaVu Serif
  • keyword.enabled: False
  • keyword.URL: http://search.conduit.com/ResultsExt.aspx?ctid=CT3292715&SearchSource=2&CUI=UN41911204923482500&UM=2&q=
  • media.gmp-gmpopenh264.lastUpdate: 1415724119
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1415724118
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1415722927
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npconduitfirefoxplugin: 0
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • security.csp.enable: False
  • security.mixed_content.block_active_content: False
  • security.OCSP.enabled: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1415217845

Misc

  • User JS: Yes
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17700 solutions 160142 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes