X
Tap here to go to the mobile version of the site.

Support Forum

The cursor won't focus when I open a new tab

Posted

I've read through multiple threads on this in attempt to not waste people's time with a silly question. After trying the myriad of ideas, the problem persists. When I open a new tab whether with about:newtab or about:blank, the cursor does not focus anywhere. It doesn't matter if I use cntrl t or the "+". I'd like to get it to focus in the address bar by the end of things.

Here is what I've tried:

I've changed the the about:newtab to about:blank. This didn't work.

I disabled all extensions - which is to say the Classic Theme Add-On which is the only one I have. That didn't work.

I started in Safe Mode, that didn't work.

I've reset Firefox. That didn't work.

I've reinstalled Firefox, that didn't work.

I'm concerned that I'll have to get lucky like https://support.mozilla.org/en-US/questions/972359 and wake up to the problem resolving itself. Any help is appreciated. Thank you!

I've read through multiple threads on this in attempt to not waste people's time with a silly question. After trying the myriad of ideas, the problem persists. When I open a new tab whether with about:newtab or about:blank, the cursor does not focus anywhere. It doesn't matter if I use cntrl t or the "+". I'd like to get it to focus in the address bar by the end of things. Here is what I've tried: I've changed the the about:newtab to about:blank. This didn't work. I disabled all extensions - which is to say the Classic Theme Add-On which is the only one I have. That didn't work. I started in Safe Mode, that didn't work. I've reset Firefox. That didn't work. I've reinstalled Firefox, that didn't work. I'm concerned that I'll have to get lucky like https://support.mozilla.org/en-US/questions/972359 and wake up to the problem resolving itself. Any help is appreciated. Thank you!

Additional System Details

Installed Plug-ins

  • Version 5.38.5.0
  • Google Update
  • Foxit Reader Plug-In For Firefox and Netscape
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • ActiveTouch General Plugin Container Version 105
  • iTunes Detector Plug-in
  • Windows Activation Technologies Plugin for Mozilla
  • VLC media player Web Plugin 2.0.0

Application

  • Firefox 33.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.0.3/WINNT/en-US/

Extensions

  • Classic Theme Restorer 1.2.5 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 5700 Series
  • adapterDescription2:
  • adapterDeviceID: 0x68b8
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 4-5-2012
  • driverDate2:
  • driverVersion: 8.961.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 5700 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141105223254
  • browser.startup.homepage_override.buildID: 20141105223254
  • browser.startup.homepage_override.mstone: 33.0.3
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0.3
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1415553082
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1415553082
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4220 solutions 58899 answers

On the first window, it works fine. On a new tab, it stops? Have you tried to open another window as a test? New tab on new window?


Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

On the first window, it works fine. On a new tab, it stops? Have you tried to open another window as a test? New tab on new window? ----------------- '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

First, when I first start a Firefox session, everything is fine. It's only after opening additional tabs that the cursor has no focus. This occurs with multiple windows open or only one window.

I tried turning off Use Hardware Acceleration - no change.

First, when I first start a Firefox session, everything is fine. It's only after opening additional tabs that the cursor has no focus. This occurs with multiple windows open or only one window. I tried turning off Use Hardware Acceleration - no change.
FredMcD
  • Top 10 Contributor
4220 solutions 58899 answers

Is this with the about:newtab page, or all pages?

Did it still happen with Firefox in safe mode?

Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode; Free Online Encyclopedia

Is this with the '''about:newtab''' page, or all pages? Did it still happen with Firefox in safe mode? Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode; Free Online Encyclopedia]'''