X
Tap here to go to the mobile version of the site.

Support Forum

Keep getting this: Sorry, an error occurred while trying to publish. {"status":500,"message":"Error: [object Object]"}

Posted

My daughter is the first time user of Thimble. She is using your amazing tools to create a webpage but she can't save her work at all. Everytime she press SAVE, a message: Sorry, an error occurred while trying to publish. {"status":500,"message":"Error: [object Object]"} . Any suggestion to solving this problem will be greatly appreciated

My daughter is the first time user of Thimble. She is using your amazing tools to create a webpage but she can't save her work at all. Everytime she press SAVE, a message: Sorry, an error occurred while trying to publish. {"status":500,"message":"Error: [object Object]"} . Any suggestion to solving this problem will be greatly appreciated

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

iamjayakumars 489 solutions 5951 answers

Helpful Reply

Reload the webpage while bypassing the cache

  • Hold down the Shift key and click the Reload button with a left click.
  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Clear the cache and the cookies from sites that cause problems.

Clear the Cache: Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

Remove Cookies from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Reload the webpage while bypassing the cache *Hold down the ''Shift'' key and click the ''Reload'' button with a left click. *Press ''Ctrl'' + ''F5'' or ''Ctrl'' + ''Shift'' + ''R'' (Windows and Linux) *Press ''Command'' + ''Shift'' + ''R'' (Mac) Clear the cache and the cookies from sites that cause problems. '''Clear the Cache''': Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" '''Remove Cookies''' from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies"