Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I enable the 'Remember passwords for site' box?

  • 6 replies
  • 9 have this problem
  • 6143 views
  • Last reply by ideato

more options

The box and details are greyed out, no way to tick/enable option. How do I get this enabled please?

Chosen solution

ahhhhhh, so I was tricking myself and blaming Firefox. Thanks!!!

Read this answer in context 👍 1

All Replies (6)

more options

Hello tedbosworth, be sure you are NOT in Private Browsing mode.

thank you

more options

I do NOT have 'Private Browsing' enabled. I am wanting to save passwords and Firefox is being very unfriendly at the moment. I appreciate someone helping me bring Firefox to its senses.  :) Thanks.

more options

you are in private browsing (i see your system details)

browser.privatebrowsing.autostart: True

change in privacy the setting 'Never remember history' (this is private browsing) to Use custom settings for history  :-)

thanks

more options

Chosen Solution

ahhhhhh, so I was tricking myself and blaming Firefox. Thanks!!!

more options

btw ideato, just what do you mean, 'you can see my system details?!' Is there something this Windows machine is revealing that I should take care of?!

more options

Hi, see your inbox.

cheers