Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't get into the settings for fonts. How do I do that to change the font size?

  • 3 replies
  • 1 has this problem
  • 1357 views
  • Last reply by jayelbe

more options

I had downloaded the latest updated version of Firefox and I ended up syncing it to my Android phone. I went into some kind of settings dialog and accidentally changed my font and text settings and now I can't read any of my Gmail that's in my account on my desktop computer-it's too small. I'm trying to figure out how I can get into the content settings (I have the print out of what I'm to do once I get into the 'options' on the content settings page, but I don't know how to bring up the content settings menu/page). I use my desktop PC for work purposes and I can't use it with the font and text settings the way they are now. I also read where questions are being answered, but no one knows how to find the answers to the questions people are asking. How do we get to the answers that people give us about the question we have asked?

I hope you can help me ASAP so I can change what I need to ASAP. I work on my pc 24/7 for work and it's not helping me when I can't read emails and I can't fix the problem.

Thanks!

Chosen solution

Hi Upset2,

Sorry to hear you're having trouble with the font sizes in Firefox on your desktop PC.

Are text sizes really small for every website you visit, or is it just your emails? Are text sizes really small on both your desktop PC and Android, or just one of them?

There are several things which might have caused your text sizes to look strange, so I'll take you through a couple.

First, your email page might have zoomed out. On your PC, could you please try opening Gmail, and then clicking the icon at the top right of your screen that looks like three lines?

This will bring up a new menu, and near the top of the menu are three buttons: a minus (-), a percentage (ie it might say 70%) and a plus (+). Please click the percentage button - this should zoom Gmail back to 100%.

If that doesn't fix it, we'll try using the method on your printout. To get to the content settings screen, click the button at the top-right of the screen which looks like three lines. Click Preferences. A new window will open. Click the "Content" button, and then follow the instructions you have changing the font size.

There's another version of the instructions I just gave you, with screenshots, here: Font size and zoom - increase the size of web pages

Mozilla Support questions are all answered by volunteers, and at busy times there can be a delay. Thanks for your patience!

I hope this helps,


Jayelbe

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Hi Upset2,

Sorry to hear you're having trouble with the font sizes in Firefox on your desktop PC.

Are text sizes really small for every website you visit, or is it just your emails? Are text sizes really small on both your desktop PC and Android, or just one of them?

There are several things which might have caused your text sizes to look strange, so I'll take you through a couple.

First, your email page might have zoomed out. On your PC, could you please try opening Gmail, and then clicking the icon at the top right of your screen that looks like three lines?

This will bring up a new menu, and near the top of the menu are three buttons: a minus (-), a percentage (ie it might say 70%) and a plus (+). Please click the percentage button - this should zoom Gmail back to 100%.

If that doesn't fix it, we'll try using the method on your printout. To get to the content settings screen, click the button at the top-right of the screen which looks like three lines. Click Preferences. A new window will open. Click the "Content" button, and then follow the instructions you have changing the font size.

There's another version of the instructions I just gave you, with screenshots, here: Font size and zoom - increase the size of web pages

Mozilla Support questions are all answered by volunteers, and at busy times there can be a delay. Thanks for your patience!

I hope this helps,


Jayelbe

Modified by jayelbe

more options

Hi!

I followed the directions that were given to me in this forum. The only difference on my desktop PC computer after you click on the three lines at the top right of the screen after signing into your g-mail account, it will bring up the menu and you click on the 'Options' tab. I'm on G-mail and I'm running windows 7 Home Premium; there wasn't a preference tab and the percentage was already set at 100%. It takes you straight to the options menu. You then click on the 'Content' tab if it's not already open, change your font and font size to what you want, and then click OK. It reset those items for me and now I can read my emails. I noticed if you change the font type and size to something other than Times New Roman-size 16 (default font & size), you may have to change the size of font to a higher number (i.e. Arial-18 font size). You just have to adjust them for your preference if you want something other than Times New Roman-font size 16.

Thanks for the help and info. It worked.

Upset2

more options

Fantastic upset2, I'm glad it helped.

Ah! On some systems it's called preferences and on others it's options - I always get the two mudded up!

Do pop back to Mozilla Support if there's anything further you need help with.

Jayelbe