Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why are my views pages zooming to 300%? What can I do about it?

  • 14 replies
  • 1 has this problem
  • Last reply by cor-el

more options

I'm putting up new images that open upon clicking my thumbnails. They are zooming to about 300%, even after I change the sizes. they don't do this on any other browser. What can be done about this? It's making my large views look blurry and out of focus and most people don't know enough to zoom out. Any help will be greatly appreciated.

PS: I just changed hosting platforms if that's any help

All Replies (14)

more options

The large images are zoomed even though the thumbnails or the pages on your site are not zoomed?

Firefox can store different zoom levels for different hosts (e.g., vs. Could that be the explanation?

It's okay with us to post a link to the site if it's okay with you.

more options

You may have zoomed the page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))
more options

No, that doesn't not happen. Sometimes the views images go up to 300%. I certainly have not bumped the zoom button!

I installed the Firefox zoom feature, but at this point, all I can do is tell my visitors to set my pages and views to 80-100%. Which is definitely not cool.

I'm beginning to suspect it has something to do with the new hosting platform I was talked into by my hosting co. I never experienced this before that "upgrade"

more options

Please !!!!!!!

more options

Sorry, didn't realize you wanted to look at my site. It's set it up in 1999 and I've NEVER had THIS kind of problem, that I noticed, until my hosting co did a platform update. Not sure what's causing this

more options

Hello, can you try your page in another computer Firefox ? Because, here in my computer I tried 5 or 6 links and all look the same in Chrome 39, Firefox 33 and Internet Explorer 11, all in Win8.1. Nothing looked blurry to me. I hope it's only happening to your Firefox and no clients have suffered this issue. Best regards, Butzqui

more options

Well, thanks for checking. But I have no access to another computer. I have no idea what's happening on mine. And yes, Chrome is better, but a lot of my visitors use Firefox. I have put up messages on my zoom bar to set the pages and views to 80%-100%...tacky, but all I could think to do. If I look at the zoom ass-on. it says a way higher figure than 100% on nearly all of them,. I reset Firefox several times and id a bunch of other things but, no cigar. Thank. I'm relieved to hear it isn't happening everywhere.

Perhaps I should re-install Firefox?????

more options

How are you viewing the zoom level?

If you are viewing the zoom level in Firefox's menu (it has - on the left and + on the right and a percentage in the middle), clicking the middle button should reset the zoom level for the site to 100%.

more options

I put the zoom add-on up there on the bar so I can tell what percentage the images are. I've even gone into config, NADA. I really don't want to do folders for each of images. there are so many of them. But this is ridiculous, so I may have to or re-size the pics or something. I'm doing a major re-vamp of my site and that's how I found our the images were doing this. It's horrifying Take a look at this one:

more options

That doesn't do it

more options

Press Crtl+0 ...

more options

I give up

more options

Okay, I'm not seeing what you're seeing. Here are my comparison results between Firefox 33 and Chrome 38 on Windows 7. They basically show at the same size.

Note that on this system I have my Windows text size at 100% and that I would expect to see some enlargement on any system where the Windows text size is set higher than 100% (125% is common for newer systems).

To see whether this could be a settings or history/data problem on your Firefox, do you want to try this 3-minute test:

Create a new Firefox profile

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

Exit Firefox and start up in the Profile Manager using Start > Run:

firefox.exe -P

Don't delete anything here.

Any time you want to switch profiles, exit Firefox and return to this dialog.

Click the Create Profile button, assign a name like 11-12-14 or TEST, and skip the option to change the folder location. Then start Firefox in the new profile you created.

Do the images look any better in the new profile?

When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

more options

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

You can create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.