X
Tap here to go to the mobile version of the site.

Support Forum

"Remember Passwords" is greyed out.

Posted

"Remember Passwords" is greyed out. I tried "about:config" and "signon.RememberSignons" is set to False, and locked, so that I cannot set it to True. I followed the steps in the answers to similar Qs on this forum. Any suggestions? thank you v.m.

"Remember Passwords" is greyed out. I tried "about:config" and "signon.RememberSignons" is set to False, and locked, so that I cannot set it to True. I followed the steps in the answers to similar Qs on this forum. Any suggestions? thank you v.m.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • iTunes Detector Plug-in
  • Citrix Online App Detector Plugin
  • 5.1.20513.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23362 answers

hello, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel).

Settings for privacy, browsing history and do-not-track

hello, firefox won't save your passwords when you've set it up to run in permanent private browsing mode ("never remember history" in the options > privacy panel). [[Settings for privacy, browsing history and do-not-track]]

Question owner

My privacy setting is already set to "Remember History". thank you.

My privacy setting is already set to "Remember History". thank you.
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23362 answers

could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...
cor-el
  • Top 10 Contributor
  • Moderator
17414 solutions 157300 answers

Check for the presence of a mozilla.cfg file in the Firefox program folder to initialize some prefs.

This also involves the presence of a .js (JScript) file, probably in "defaults\pref" folder, that specifies to process this mozilla.cfg file.

If you have .js files apart from the channel-prefs.js file, that sets app.update.channel, in the defaults\pref folder then open this file in an editor like Notepad and please post its content. Also please post the content of the mozilla.cfg file.

There shouldn't be a mozilla.fcg file present unless you've created it yourself to initialize some prefs.

If you have this mozilla.cfg file then best is to do a clean reinstall and delete the Firefox program folder before reinstalling a fresh copy of Firefox.

Check for the presence of a mozilla.cfg file in the Firefox program folder to initialize some prefs. This also involves the presence of a .js (JScript) file, probably in "defaults\pref" folder, that specifies to process this mozilla.cfg file. If you have .js files apart from the channel-prefs.js file, that sets app.update.channel, in the defaults\pref folder then open this file in an editor like Notepad and please post its content. Also please post the content of the mozilla.cfg file. There shouldn't be a mozilla.fcg file present unless you've created it yourself to initialize some prefs. If you have this mozilla.cfg file then best is to do a clean reinstall and delete the Firefox program folder before reinstalling a fresh copy of Firefox. *http://kb.mozillazine.org/Preferences_not_saved#Other_solutions *http://mike.kaply.com/2012/03/16/customizing-firefox-autoconfig-files/