X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Crash ID: bp-a15c28de-6407-4346-8314-a68a22141104

Crash ID: bp-a15c28de-6407-4346-8314-a68a22141104

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

iamjayakumars 492 solutions 5972 answers

Start Firefox in Safe Mode to Troubleshoot the issue and to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

Start Firefox in [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode to Troubleshoot the issue] and to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). * https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

Process Type plugin Shockwave Flash

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Process Type plugin Shockwave Flash If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) https://forums.adobe.com/message/4468493#TemporaryWorkaround * disable hardware acceleration in the Flash plugin https://forums.adobe.com/thread/891337 See also: * http://kb.mozillazine.org/Flash#Troubleshooting