X
Tap here to go to the mobile version of the site.

Support Forum

Firefox refuses to load Gmail. "Problem loading page".

Posted

Whenever I attempt to load up Gmail I get this message: http://i.imgur.com/i7wNMrS.png

But when I go into private mode I can view Gmail without a problem. Is there a fix for this? I'm trying to switch from my bugged Chrome to Firefox, but if this can't be fixed then I'll go back.

Whenever I attempt to load up Gmail I get this message: http://i.imgur.com/i7wNMrS.png But when I go into private mode I can view Gmail without a problem. Is there a fix for this? I'm trying to switch from my bugged Chrome to Firefox, but if this can't be fixed then I'll go back.

Chosen solution

Hello,

Try clearing your cookies and cache and then try signing in again.

  • History (or New Fx Menu > History) > Clear Recent History

Or: "Clear the Cache":

  • Tools (or New Fx Menu > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools (or New Fx Menu > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can also try running in Firefox Safe Mode to see if an extension might be causing the issue.

Read this answer in context 68

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • LastPass Plugin
  • Unity Web Player version 4.5.2f1. (c) 2013 Unity Technologies ApS. All rights reserved.
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.1.10411.0
  • Microsoft Office for Mac SharePoint Browser Plug-in

Application

  • Firefox 33.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.0.2/Darwin/en-US/

Extensions

  • Adblock Plus 2.6.5 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • LastPass 3.1.1 (support@lastpass.com)
  • Screengrab (fix version) 0.98.02c ({02450914-cdd9-410f-b1da-db004e18c671})
  • Thumbnail Zoom Plus 3.1 (thumbnailZoom@dadler.github.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Video Resumer 1.1.3 (videoresumer@jetpack)
  • Adobe Acrobat - Create PDF 1.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • Adobe Contribute Toolbar 6.1 ({01A8CA0A-4C96-465b-A49B-65C46FAD54F9}) (Inactive)
  • Pin4Ever 12.9 (pin4ever@pin4ever.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x6740
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: ATI Technologies Inc. -- ATI Radeon HD 6770M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 3
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141027150301
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20141027150301
  • browser.startup.homepage_override.mstone: 33.0.2
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0.2
  • font.internaluseonly.changed: True
  • gfx.blacklist.direct2d: 3
  • gfx.blacklist.layers.direct3d9: 3
  • gfx.blacklist.webgl.msaa: 4
  • keyword.URL: https://uk.search.yahoo.com/search?fr=spigot-adr-ffmac&ei=utf-8&ilc=12&type=576859&p=
  • media.gmp-gmpopenh264.lastUpdate: 1414775721
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1414983813
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1414984128
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1414776804

Misc

  • User JS: No
  • Accessibility: No
CoryMH 229 solutions 1076 answers

Chosen Solution

Hello,

Try clearing your cookies and cache and then try signing in again.

  • History (or New Fx Menu > History) > Clear Recent History

Or: "Clear the Cache":

  • Tools (or New Fx Menu > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools (or New Fx Menu > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can also try running in Firefox Safe Mode to see if an extension might be causing the issue.

Hello, Try clearing your cookies and cache and then try signing in again. * History (or [[Image: New Fx Menu]] > History) > Clear Recent History Or: "Clear the Cache": * Tools (or [[Image: New Fx Menu]] > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: * Tools (or [[Image: New Fx Menu]] > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" ------------------- You can also try running in [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] to see if an extension might be causing the issue.