X
Tap here to go to the mobile version of the site.

Support Forum

How to get rid of the imageshack frogs on my home page?

Posted

suddenly these frogs have appeared on my "blacked out" (add on FT Deep) home page and I want them gone! They mess up the whole point of the blacked out look, and they overlap on my options buttons (downloads , bookmarks, etc)

suddenly these frogs have appeared on my "blacked out" (add on FT Deep) home page and I want them gone! They mess up the whole point of the blacked out look, and they overlap on my options buttons (downloads , bookmarks, etc)

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • 5.1.30514.0
  • McAfee MSC FF plugin DLL
  • Amazon MP3 Downloader Plugin 1.0.18
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

CoryMH 229 solutions 1076 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that turns off some settings, disables most add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu: *Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. If Firefox is not running, you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. When the Firefox Safe Mode window appears, select "Start in Safe Mode".<br> [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.