X
Tap here to go to the mobile version of the site.

Support Forum

boxes to be filled in or selected, on all web sites, are invisble.

Posted

I blindly navigate the web page until I hit a spot where I can insert a name etc or blindly click in the general area to submit something. The hyperlinks work but i can't see them . what i have done: resett FF; emptied caches & cookies; unchecked accelerated hardware; updated add-ons; run malwarebtes; followed instructions for exiting safe mode.

I blindly navigate the web page until I hit a spot where I can insert a name etc or blindly click in the general area to submit something. The hyperlinks work but i can't see them . what i have done: resett FF; emptied caches & cookies; unchecked accelerated hardware; updated add-ons; run malwarebtes; followed instructions for exiting safe mode.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • thinkorswim loader
  • thinkDesktop configuration loader
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Citrix Online App Detector Plugin
  • 5.1.30514.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

FredMcD
  • Top 10 Contributor
4229 solutions 59016 answers

Is this with one web site, or many?

Are you using the default theme, or something else?

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Is this with one web site, or many? Are you using the default theme, or something else? '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157408 answers

Helpful Reply

1) Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

2) Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

1) Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. 2) Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong

Question owner

Prob not solved but THX I hadn't tried any of those. Is there anyway that my computer could be set to safe mode just for browsers? All the web pages lookas if they might be in safe mode. It looks as if there might be a selection on this pp for prob not solved but I can't see anywhere to check to relay it has not been solved

Prob not solved but THX I hadn't tried any of those. Is there anyway that my computer could be set to safe mode just for browsers? All the web pages lookas if they might be in safe mode. It looks as if there might be a selection on this pp for prob not solved but I can't see anywhere to check to relay it has not been solved
cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157408 answers

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can check if Firefox works better when started in Safe Mode by holding down the Shift/Options key.

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB You can check if Firefox works better when started in <u>[[Safe Mode|Safe Mode]]</u> by holding down the Shift/Options key.

Question owner

Below You will see 3 vertical lines at the bottom of the page. when I hover over them I can select them but there is no informaiton as to what I am selecting. that info is invisible. THX for taking the time to hep me with this

Below You will see 3 vertical lines at the bottom of the page. when I hover over them I can select them but there is no informaiton as to what I am selecting. that info is invisible. THX for taking the time to hep me with this
FredMcD
  • Top 10 Contributor
4229 solutions 59016 answers

Try this out. This can adjust the colors of the web page.

NoSquint {web link} NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.

Try this out. This can adjust the colors of the web page. '''[https://addons.mozilla.org/en-US/firefox/addon/nosquint/ NoSquint]''' {web link} NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.
FredMcD
  • Top 10 Contributor
4229 solutions 59016 answers

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157408 answers

Chosen Solution

Did you check the Windows accessibility settings? *http://windows.microsoft.com/en-US/Windows7/Make-the-computer-easier-to-see-optimize-visual-display *http://windows.microsoft.com/en-us/windows7/turn-on-high-contrast

Helpful Reply

THANK YOU THANK YOU THANK YOU I reset my windows appearance to windows 7 and the problem is fixed!

THANK YOU THANK YOU THANK YOU I reset my windows appearance to windows 7 and the problem is fixed!