X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Playing Farmville 2 game on Facebook Firefox is not working; flashing, jumping and after that.....crashing all the time. I cannot play.

Playing Farmville 2 game on Facebook Firefox is not working; flashing, jumping and after that.....crashing all the time. I cannot play.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Google Update
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 15.0 r0

Application

  • Firefox 34.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
  • Support URL: https://support.mozilla.org/1/firefox/34.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • McAfee SiteAdvisor 3.7.1 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0f31
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 085e1025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 11-18-2013
  • driverDate2:
  • driverVersion: 10.18.10.3355
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141023111813
  • browser.startup.homepage_override.buildID: 20141023111813
  • browser.startup.homepage_override.mstone: 34.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 34.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.enabled: False
  • media.gmp-gmpopenh264.lastUpdate: 1414309720
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1414536666
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1414482758
  • places.history.expiration.transient_current_max_pages: 104442
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npgoogleupdate: 2
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1414419503

Misc

  • User JS: No
  • Accessibility: No
CoryMH 229 solutions 1076 answers

Hello,

Try clearing your cache:

  • History (or New Fx Menu > History) > Clear Recent History
  • Select "Everything" in the dropdown menu, but deselect all the checkboxes except Cookies and Cache
  • Then click Clear Now

Please go through the article Fix problems with Facebook games, chat and more and see if it helps.

For more information about cookies and cache, see:

Hello, Try clearing your cache: * History (or [[Image: New Fx Menu]] > History) > Clear Recent History * Select "Everything" in the dropdown menu, but deselect all the checkboxes except ''Cookies'' and ''Cache'' * Then click ''Clear Now'' Please go through the article [[Fix problems with Facebook games, chat and more]] and see if it helps. For more information about cookies and cache, see: * [[Cookies - Information that websites store on your computer]] * [[How to clear the Firefox cache]]
FredMcD
  • Top 10 Contributor
4254 solutions 59575 answers

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.'''