Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Very slow download of msgs. Sometimes stops downloading.

  • 17 replies
  • 2 have this problem
  • 56 views
  • Last reply by Toad-Hall

more options

Thunderbird gets slower and slower. While waiting for msgs to download the progress bar moves but it takes a long time. Sometimes it stops downloading and sometimes it will only download one msg of several. Meanwhile I can use Firefox to access my provider and see the email and read it, while Thunderbird is still cranking away.

All Replies (17)

more options

Do you have any anti-virus program scanning the emails as this will slow down process? Thunderbird cannot 'speed up' another program.

If you are finding Thunderbird is getting slower, perhaps you have a load of emails in the Inbox or even hidden marked as deleted messages taking up space, thus making the file huge using up memory.

The Inbox should ideally be used for incoming mail and not be a storage for older mail. Try this: Archive old mail. https://support.mozilla.org/en-US/kb/archived-messages

Then move all other good emails out of the Inbox into other suitably named folders to assist with organising. Delete anything you do not want. When Inbox is empty, right click on Inbox folder and select 'compact'.

more options

I emptied the inbox without much improvement. Now I have a different problem. When I reply to a msg and include the old msg as a quote (even though it's brief) the reply won't go, and times out. I select all and go to yahoo mail with no problem. A short test message goes out okay.

more options

re: I emptied the inbox without much improvement. did you compact the Inbox folder?

You do not mention what anti-virus product you are using and whether you are scanning incoming mail? Did you stop scanning of incoming mail?

Confirm: Is this a POP or IMAP mail account ?

If you want to Reply to a received mail:

Select the message to read, then click on 'Reply' to open new Write message with email included. You do not need to 'select all' if you have set up settings to include.

If you only want to reply to a section of a received mail: highlight the section in the email and then click on 'Reply'. Only that selected section will appear in the new Write message.

If the message is not auto included: check your Account Settings:

  • Tools > Account Settings > Composition & addressing for mail account
  • Select: 'Automatically quote the original message when replying.'
  • select: 'Start my reply above the quote' or other options
  • make other selections if required regarding sugnatures.
  • Click on OK to save changes.

If you want to 'Forward' messages, you have the option to forward as an attachment or inline (in the emails).

  • Tools > Options > Composition > General tab
more options

At this point I have stopped using Thunderbird. The worst problem is in forwarding msgs or sending with attachments. The program attempts to send but stops before it's done and says timeout. I have disabled the anti virus to no avail. So for now I am using the web page of my provider.

more options

When I reply to a msg and include the old msg as a quote (even though it's brief) the reply won't go, and times out.

To REply to a message: select the message and click on Reply all information will be auto added.

OR select message highlight the section you want to quote click on Reply Only the section you highlighted will be shown.

You could try to increase the timeout period. Tools > Options > Advanced > General tab click on Config Editor button It will tell you to be careful In top search type: tcptimout Lok fo rthis line: mailnews.tcptimeout right-click on that line and select Modify, change to 200 close window - top right X click on OK, restart Thunderbird.

re: and says timeout Could you tell me exactly what it says..word for word?

more options

Are you using the current Thunderbird 31.5.0 ? Does this occur with any file attachment or just ones with eg: .doc extension ?

Confirm: Is this a POP or IMAP mail account ?

Modified by Toad-Hall

more options

balbert3 said

Thunderbird gets slower and slower. While waiting for msgs to download the progress bar moves but it takes a long time. Sometimes it stops downloading and sometimes it will only download one msg of several. Meanwhile I can use Firefox to access my provider and see the email and read it, while Thunderbird is still cranking away.

I can't find a toolbar with Tools on it.

more options

I can't find a toolbar with Tools on it.

more options

Perhaps you do not have the 'Menu bar' enabled. Enabling the 'Menu Bar' will offer 'File , Edit, View, Go, Message. Tools, Help see image below

Alternatively: Menu icon > Options > Options > Advanced > General tab

more options

Okay I fixed that stumbling block but changing timeout to 200 had no effect. I tried forwarding a msg with attachments and it got up to 11% then just sat there until I got the same error msg.

Realize that when going to the ISP website I have no trouble sending and receiving, so it's not the ISP.

more options

Just noticed that you use verizon.net

Website is not the same as pop, imap and smtp.

verizon.com is up but this link says verizon.net has issues. http://www.isitdownrightnow.com/verizon.net.html

more options

What settings are you using for SMTP ?

Outgoing mail server (SMTP): smtp.verizon.net Outgoing Server Port : 465 Connection Security: SSL/TLS Authentication Method: Normal Password.

Most servers use all the email address as Username, but I think verizon Username is only the part before the @.

As there are reports of verizon.net having issues, this may also extend to their smtp server.

more options

Nevertheless I can manipulate messages all I want when at the verizon website. Thunderbird consistently balks at sending anything but a tiny message. It receives fine.

more options

So is the bottom line that I am out of luck? It all worked great a few months ago.

more options

If you are already sending on port 465 using Connection : SSL/TLS and authenticated method normal Password:

If you use a Actiontec modem/router check that it's firewall is allowing the correct ports.

Do a check on your download and upload speeds.

more options

Sorry but I'm not enough of a geek to understand what I should do.

more options

First tell me what settings you are using: Please post this info: In Thunderbird

  • Help > Troubleshooting Information
  • Do not select 'Include account names'
  • Click on 'Copy text to clipboard'

Then in this forum question: right click in a 'Post a Reply' text box and select 'paste'. click on 'Post Reply' button.


Go to this link: http://my.verizon.com/services/speedtest/ click on the button 'Start speed Test' What results do you get ?