X
Tap here to go to the mobile version of the site.

Support Forum

My browser is not working and I cannot close it to reinstall. I installed to updates and now have this problem.

Posted

I updated the security and now my browser doesn't work. I have a blank screen that is partly black and I can't even close it to uninstall and reinstall. What should I do?

I updated the security and now my browser doesn't work. I have a blank screen that is partly black and I can't even close it to uninstall and reinstall. What should I do?

Chosen solution

Yes, confirm that philipp's reply is the correct one for that issue, the problem is the intel hd3000 graphics card with an old driver present, the easy way is to disable hardware acceleration, ......to be honest..... i think bypass the problem and lose any benefits from hardware acceleration.


thanks

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; eSobiSubscriber 1.0.0.40; BRI/2; MAAR; InfoPath.2; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

More Information

ideato 893 solutions 6250 answers

Hi FishPond2002, Thank you for your question. Currently in version 33, Firefox has implemented a new, faster way of loading webpages. This new feature is called OMTC. However, there are still some tweaks Mozilla developers are making to this.

There is a known issue that Mozilla works on very hard to fix: if you are experiencing black webpages on some sites, here's what you can do to avoid the problem in the meantime:

Try starting Firefox in Safe Mode. If the problem no longer happens in Safe Mode, please turn off hardware acceleration and then restart Firefox normally.

Please let us know if this solves the problem.


Thank you

Hi FishPond2002, Thank you for your question. Currently in version 33, Firefox has implemented a new, faster way of loading webpages. This new feature is called OMTC. However, there are still some tweaks Mozilla developers are making to this. There is a known issue that Mozilla works on very hard to fix: if you are experiencing black webpages on some sites, here's what you can do to avoid the problem in the meantime: Try starting Firefox in [[Troubleshoot Firefox issues using Safe Mode| Safe Mode]]. If the problem no longer happens in Safe Mode, please [/kb/upgrade-graphics-drivers-use-hardware-acceleration#w_turning-off-hardware-acceleration turn off hardware acceleration] and then restart Firefox normally. Please let us know if this solves the problem. Thank you

Question owner

This doesn't solve my problem, since I have no tabs or task bar at the top and cannot go to safe mode. All I have is a blank page with nothing on top. Therefore, I am not able to go to any websites or close the browser.

This doesn't solve my problem, since I have no tabs or task bar at the top and cannot go to safe mode. All I have is a blank page with nothing on top. Therefore, I am not able to go to any websites or close the browser.

Modified by FishPond2002

ideato 893 solutions 6250 answers

Helpful Reply

If you can not open firefox to reach hardware acceleration option then start firefox into safemode by pressing the shift key while the application is launching and then disable hardware acceleration.


EDIT:To exit a program that isn't responding in your win 7, open Task Manager by right-clicking the taskbar, and then clicking Start Task Manager, click the Applications tab, click the program that isn't responding, and then click End Task.


then do the above, pressing the shift key......


thanks

If you can not open firefox to reach hardware acceleration option then start firefox into safemode by '''pressing the shift key while the application is launching''' and then disable hardware acceleration. '''EDIT''':To exit a program that isn't responding in your win 7, open Task Manager by right-clicking the taskbar, and then clicking Start Task Manager, click the Applications tab, click the program that isn't responding, and then click End Task. then do the above, pressing the shift key...... thanks

Modified by ideato

philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23361 answers

Helpful Reply

hello, other users with this problem all had an embedded intel hd3000 graphics card with an old driver present. in case this also applies to you, here would be a link to update the driver, which in turn should also address the black firefox problem: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23764 (for win7 64 bit)

hello, other users with this problem all had an embedded intel hd3000 graphics card with an old driver present. in case this also applies to you, here would be a link to update the driver, which in turn should also address the black firefox problem: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23764 (for win7 64 bit)

Modified by philipp

ideato 893 solutions 6250 answers

Chosen Solution

Yes, confirm that philipp's reply is the correct one for that issue, the problem is the intel hd3000 graphics card with an old driver present, the easy way is to disable hardware acceleration, ......to be honest..... i think bypass the problem and lose any benefits from hardware acceleration.


thanks

Yes, confirm that [https://support.mozilla.org/en-US/questions/1026247#answer-642246 philipp's reply is the correct] one for that issue, the problem is the intel hd3000 graphics card with an old driver present, the easy way is to disable hardware acceleration, ......to be honest..... i think bypass the problem and lose any benefits from hardware acceleration. thanks