X
Tap here to go to the mobile version of the site.

Support Forum

How to I get rid of this??

Posted

Name your price to play eight awesome indie games right in your Firefox browser. Get the Humble Mozilla Bundle, and play on! My start page has changed. I did a screen shot to show you but haven't figured out to send it, or post it on here.

Name your price to play eight awesome indie games right in your Firefox browser. Get the Humble Mozilla Bundle, and play on! My start page has changed. I did a screen shot to show you but haven't figured out to send it, or post it on here.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30514.0
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • NPTXSSO Dynamic Link Library

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

jscher2000
  • Top 10 Contributor
8800 solutions 71983 answers

Oh, hold on, this is a new "snippet" that rotated onto the built-in Firefox home page. These come and go, but if you find it intolerable, there are ways to suppress the snippets so you only see the traditional logo. Since this has come up in the past, I'll need to do a search to find the last round of recommendations on how you can do it.


If you want to add a screen shot, you actually need to reply to your own question... this will get fixed some day.

Which of these best describes the problem with the home page:

  • It is set correctly in the Options dialog, but when using the Home button or opening a new window (Ctrl+n) Firefox is ignoring it and showing something else. => Suspect a bad add-on
  • I can fix it in the Options dialog and then the Home button or opening a new window works until I close Firefox, but then it gets reset to the unwanted page. => Suspect a user.js file or browser protection feature of utility software
  • I only have the problem when using the desktop/taskbar shortcut. => Suspect a hacked shortcut
  • Firefox won't save my changes to the home page when I click OK in the Options dialog. => Suspect the SearchProtect malware

I suggest the starting a clean-up for unwanted software here:

Open the Windows Control Panel, Uninstall a Program. Click the "Installed on" column heading to group the infections, I mean, additions, by date. This can help in smoking out undisclosed bundle items that snuck in with some software you agreed to install. Take out as much trash as possible here.

Then, in Firefox, open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable (or Remove, if possible) unrecognized and unwanted extensions.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Finally, you can "mop up" remaining issues with the scanning/cleaning tools listed in our support article: Troubleshoot Firefox issues caused by malware.

Is Firefox behaving better? Are there additional changed settings that need to be cleaned up?

''Oh, hold on, this is a new "snippet" that rotated onto the built-in Firefox home page. These come and go, but if you find it intolerable, there are ways to suppress the snippets so you only see the traditional logo. Since this has come up in the past, I'll need to do a search to find the last round of recommendations on how you can do it.'' ---- If you want to add a screen shot, you actually need to reply to your own question... this will get fixed some day. Which of these best describes the problem with the home page: * It is set correctly in the Options dialog, but when using the Home button or opening a new window (Ctrl+n) Firefox is ignoring it and showing something else. => ''Suspect a bad add-on'' * I can fix it in the Options dialog and then the Home button or opening a new window works until I close Firefox, but then it gets reset to the unwanted page. => ''Suspect a user.js file or browser protection feature of utility software'' * I only have the problem when using the desktop/taskbar shortcut. => ''Suspect a hacked shortcut'' * Firefox won't save my changes to the home page when I click OK in the Options dialog. => ''Suspect the SearchProtect malware'' I suggest the starting a clean-up for unwanted software here: Open the Windows '''Control Panel''', Uninstall a Program. Click the "Installed on" column heading to group the infections, I mean, additions, by date. This can help in smoking out undisclosed bundle items that snuck in with some software you agreed to install. Take out as much trash as possible here. Then, in Firefox, open the '''Add-ons page''' using either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then, if in doubt, disable (or Remove, if possible) unrecognized and unwanted extensions. Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Finally, you can "mop up" remaining issues with the '''scanning/cleaning tools''' listed in our support article: [[Troubleshoot Firefox issues caused by malware]]. Is Firefox behaving better? Are there additional changed settings that need to be cleaned up?

Modified by jscher2000

CoryMH 229 solutions 1076 answers

Quoting the-edmeister from https://support.mozilla.org/en-US/questions/1025706


That Click Me game is part of the Humble Mozilla Bundle promotion on the default Home Page [about:home], that loads from the Mozilla servers in the "Brand Logo" (DIV) section of about:home. A feature that was first used in Firefox 29 [IIRC] just prior to the start of the Olympic Games.

Also, part of that promotion is addressed in the "Snippet" below the Search Container on the about:home page.

If you want to block the "Brand Logo" section (and the "snippet" below the Search container) from ever being seen again, you can install Stylish and this UserStyle. https://userstyles.org/styles/104673/about-home-hide-snippets-and-hide-brand-logo

Quoting '''the-edmeister''' from https://support.mozilla.org/en-US/questions/1025706 -------------------------- That Click Me game is part of the Humble Mozilla Bundle promotion on the default Home Page [about:home], that loads from the Mozilla servers in the "Brand Logo" (DIV) section of about:home. A feature that was first used in Firefox 29 [IIRC] just prior to the start of the Olympic Games. Also, part of that promotion is addressed in the "Snippet" below the Search Container on the about:home page. If you want to block the "Brand Logo" section (and the "snippet" below the Search container) from ever being seen again, you can install Stylish and this UserStyle. https://userstyles.org/styles/104673/about-home-hide-snippets-and-hide-brand-logo
jscher2000
  • Top 10 Contributor
8800 solutions 71983 answers

DUPLICATE DELETED

DUPLICATE DELETED

Modified by jscher2000

cor-el
  • Top 10 Contributor
  • Moderator
17589 solutions 159130 answers

If you prefer not to see the snippets on the about:home page or otherwise experience problems with a snippet then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page. Delete the storage\persistent\moz-safe-about+home folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. You need to close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
If you prefer not to see the snippets on the about:home page or otherwise experience problems with a snippet then you can set the <b>browser.aboutHomeSnippets.updateUrl</b> pref to an empty string on the <b>about:config</b> page. Delete the <b>storage\persistent\moz-safe-about+home</b> folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. You need to close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
zeek99 1 solutions 3 answers

Change default start page to get rid off Humble

1. In Mozilla Firefox address bar write for example Google.com

2. Go to Options, choose General, click on Use Current Page

3. Then click OK

From now on you will have Google.com as START PAGE and get rid of looking at the stupid Humble start page !!!!!!!!!

regards

Change default start page to get rid off Humble 1. In Mozilla Firefox address bar write for example Google.com 2. Go to Options, choose General, click on Use Current Page 3. Then click OK From now on you will have Google.com as START PAGE and get rid of looking at the stupid Humble start page !!!!!!!!! regards