X
Tap here to go to the mobile version of the site.

Support Forum

Why is there a CLICK ME on my start page?

Posted

my start page is not right

my start page is not right

Additional System Details

Installed Plug-ins

  • Version 5.38.4.0
  • Shockwave Flash 15.0 r0
  • Google Update
  • 5.1.30514.0
  • PDF-XChange Viewer Netscape Gecko Plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 33.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Dashlane 3.0.6.69630 ({442718d9-475e-452a-b3e1-fb1ee16b8e9f})
  • HP Smart Print 2.1.0.235 (hpwebprint@hpwebprint.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • urlcheck 0.1 (jid1-RSU0BA8wLnW6bA@jetpack)
  • Webutation 2.1.1 ({15fe27f3-e5ab-2d59-4c5c-dadc7945bdbd})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon Xpress 1150 Series
  • adapterDescription2:
  • adapterDeviceID: 0x5974
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atiumd64 atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'9.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 9-17-2008
  • driverDate2:
  • driverVersion: 8.533.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 2
  • browser.places.smartBookmarksVersion: 7
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141011015303
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20141011015303
  • browser.startup.homepage_override.mstone: 33.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0
  • media.gmp-gmpopenh264.lastUpdate: 1413322626
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1413322626
  • network.cookie.cookieBehavior: 1
  • network.cookie.prefsMigrated: True
  • network.http.max-persistent-connections-per-server: 4
  • places.database.lastMaintenance: 1413336187
  • places.history.expiration.transient_current_max_pages: 103975
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1411941794

Misc

  • User JS: Yes
  • Accessibility: No
CoryMH 229 solutions 1076 answers

EDIT: See the-edmeister post below, my home page settings are different so I bypassed the start page and didn't notice the game.


Hello,

Can you check your home page settings?

  • Tools (or New Fx Menu ) > Options > General

You can also check your extensions to make sure that an add-on isn't causing it:

  • Tools (or New Fx Menu ) > Add-ons > Extensions/Plugins

If there is something suspicious in your plugins, you may need to check your Control Panel > Programs and Features for the suspicious application. If there is something suspicious in your extensions, you can remove it in the add-ons page.


If none of those work, please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

EDIT: See '''the-edmeister''' post below, my home page settings are different so I bypassed the start page and didn't notice the game. ------------------------------------------------------------ Hello, Can you check your home page settings? * Tools (or [[Image: New Fx Menu]]) > Options > General You can also check your extensions to make sure that an add-on isn't causing it: * Tools (or [[Image: New Fx Menu]]) > Add-ons > Extensions/Plugins If there is something suspicious in your plugins, you may need to check your Control Panel > Programs and Features for the suspicious application. If there is something suspicious in your extensions, you can remove it in the add-ons page. ------------------- If none of those work, please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Modified by CoryMH

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40244 answers

Helpful Reply

If you are using the default Home Page - about:home - that's a promo game for this new partnership that Mozilla has with Humble Bundle Indie games that uses Mozilla pioneered technology.

https://blog.mozilla.org/blog/2014/10/14/play-awesome-indie-games-directly-in-firefox-including-the-award-winning-ftl/

https://blog.mozilla.org/blog/2014/07/22/first-commercial-web-games-launch-leveraging-mozilla-pioneered-technology/


If you want to keep "stuff" like that from ever appearing on the default Firefox homepage, see this user style. https://userstyles.org/styles/104673/about-home-hide-snippets-and-hide-brand-logo

If you are using the default Home Page - about:home - that's a promo game for this new partnership that Mozilla has with Humble Bundle Indie games that uses Mozilla pioneered technology. https://blog.mozilla.org/blog/2014/10/14/play-awesome-indie-games-directly-in-firefox-including-the-award-winning-ftl/ https://blog.mozilla.org/blog/2014/07/22/first-commercial-web-games-launch-leveraging-mozilla-pioneered-technology/ If you want to keep "stuff" like that from ever appearing on the default Firefox homepage, see this user style. https://userstyles.org/styles/104673/about-home-hide-snippets-and-hide-brand-logo
cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158587 answers

If you prefer not to see the snippets on the about:home page or otherwise experience problems with a snippet then you can set the browser.aboutHomeSnippets.updateUrl pref to an empty string on the about:config page. Delete the storage\persistent\moz-safe-about+home folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. You need to close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
If you prefer not to see the snippets on the about:home page or otherwise experience problems with a snippet then you can set the <b>browser.aboutHomeSnippets.updateUrl</b> pref to an empty string on the <b>about:config</b> page. Delete the <b>storage\persistent\moz-safe-about+home</b> folder in the Firefox profile folder with Firefox closed ("3-bar" Firefox menu button > Exit/Quit) to remove snippets stored in IndexedDB and make Firefox use a default snippet set. You can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu to the default value to re-enable the snippets and make Firefox recreate the moz-safe-about+home folder. You need to close and restart Firefox after changing the value of the browser.aboutHomeSnippets.updateUrl pref. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)