Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF and TB can't access the web some of the time

  • 10 replies
  • 1 has this problem
  • Last reply by FredMcD

more options

This one is really weird - the problems have developed over the last week or two. TB is sometimes unable to read emails, while at other times it succeeds. When it is unable to read emails, it can send them OK. Sometimes I can get it to work by re-starting TB, sometimes that doesn't work and I have to re-start Windows. Some days this problem exists, other days it all works fine. My ISP has checked my settings, and they're fine.

FF is generally working OK, but I'm having trouble with one particular website, and then only with the secure pages (https:) within it. I can access the first few pages OK, but after a while the site stops responding (at least that's what FF says). When FF is stuck like that, I can open another tab and access pages on other sites with no problem .

I would appreciate any suggestions.

All Replies (10)

more options


Is this problem only occurring in Firefox or others browsers are also not able to open that webpage?

see this Firefox can't load websites but other browsers can

How to Reset a Thunderbird Email Account

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version Adobe Shockwave for Director Netscape plug-in, version

Having more than one version of a program may cause issues.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

That's interesting, FredMcD. Both versions of Shockwave for Director are disabled, but I can't see how to REMOVE one of them.

Modified by bxcfilm

more options

<<Is this problem only occurring in Firefox or others browsers are also not able to open that webpage?>>

Aman, I started this morning by trying the website using IE, and had no problem. I then changed the proxy setting in FF to No Proxy, according to someone else's suggestion, and tried with FF. Again no problem.

So, what I might do is preserve this thread and wait and see. I won't mark this as solved for a week or so.

more options

Both versions of Shockwave for Director are disabled, but I can't see how to REMOVE one of them.

These are plugins, that is to say programs that are already on your system. Close Firefox, and all other browser programs.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Follow the instructions for your system. Locate the Director Netscape plug-in, version file and remove it

more options

It's not listed there. The only program listed is Adobe Shockwave Player 12.1. There's no "Director ..." or "Netscape ..."

more options

Okay, in Firefox, type about:plugins<enter> in the address bar. Search for Shockwave for Director. Look for the old program. Then find the path for that program. Copy it to a file browser, Close your web browsers, then rename / delete the old file.

more options

I deleted the old dll file and now it's gone from Add-ins.

Thanks for your help.

Now to try and sort out the problem with TB. Today it's working fine..

more options

If it happens again, check your internet connection first. Then try another internet program without closing the program. This will tell us if the problem is with your web service, or your computer.