X
Tap here to go to the mobile version of the site.

Support Forum

Does this health report show Firefox working fine

Posted

Firefox version 32.03 Since the latest update I have noticed the browser start up time has increased and if I open one or two tabs the internet get disconnect for few seconds.

There is not any change on computer that is why I think it is strange. I have checked Firefox Health Report which I do not know is good or bad. Therefore please advice.

As I could not attach the screen shot of Health report I will attach in next post after this one for reference.

Thank you.

Firefox version 32.03 Since the latest update I have noticed the browser start up time has increased and if I open one or two tabs the internet get disconnect for few seconds. There is not any change on computer that is why I think it is strange. I have checked Firefox Health Report which I do not know is good or bad. Therefore please advice. As I could not attach the screen shot of Health report I will attach in next post after this one for reference. Thank you.

Chosen solution

Hello,

Thanks for the screenshot, Your Firefox seems to be running fine but as you said it opened a little bit slower, so please try opening Firefox in safe mode.

Just Press and Hold SHIFT key and double click on the desktop icon to Open Firefox in safe mode. Or Go to Help> Restart with AddOn Disabled> Restart.


can you submit a health report with startup time from past 3-4 days to present.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • DivX Web Player version 3.2.1.977
  • DivX VOD Helper Plug-in
  • 5.1.30514.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Yahoo Application State Plugin version 1.0.0.7
  • pptv plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

Question owner

Adding screen shot of Health report.

Thank you

Adding screen shot of Health report. Thank you
Aman Routh 77 solutions 607 answers

Chosen Solution

Hello,

Thanks for the screenshot, Your Firefox seems to be running fine but as you said it opened a little bit slower, so please try opening Firefox in safe mode.

Just Press and Hold SHIFT key and double click on the desktop icon to Open Firefox in safe mode. Or Go to Help> Restart with AddOn Disabled> Restart.


can you submit a health report with startup time from past 3-4 days to present.

Hello, Thanks for the screenshot, Your Firefox seems to be running fine but as you said it opened a little bit slower, so please try opening Firefox in safe mode. Just Press and Hold SHIFT key and double click on the desktop icon to Open Firefox in safe mode. Or Go to Help> Restart with AddOn Disabled> Restart. can you submit a health report with startup time from past 3-4 days to present.
CAKCy 1 solutions 20 answers

Hello Ari94,

Thanks for using Mozilla Support! :)

Here's a link to my Health Report. Please note the statement at the top of it saying that my browser seems to be running slower than usual.

Yours doesn't say that! :) Your 2 seconds average start-up time is perfectly fine.

Regarding your disconnection. Are you on a slow connection? Is the Internet really disconnected or is it slow to load the new tabs?

Thank you! CAKCy

Hello Ari94, Thanks for using Mozilla Support! :) [http://i.imgur.com/yZwKcby.png Here]'s a link to my Health Report. Please note the statement at the top of it saying that my browser seems to be running slower than usual. Yours doesn't say that! :) Your 2 seconds average start-up time is perfectly fine. Regarding your disconnection. Are you on a slow connection? Is the Internet really disconnected or is it slow to load the new tabs? Thank you! CAKCy

Modified by CAKCy

Question owner

Hi,

Thank you for the reply. I will try in safe mode and let you know but how to health report for four or five days I wonder?

Hi, Thank you for the reply. I will try in safe mode and let you know but how to health report for four or five days I wonder?

Question owner

Hi,

Thank you for the reply. My Internet connection is fast.

Regarding disconnection, suppose I start internet and open another website in a new Tab the opened website will loose connection for few seconds and re-connect.

Hope this will clear my question.

Hi, Thank you for the reply. My Internet connection is fast. Regarding disconnection, suppose I start internet and open another website in a new Tab the opened website will loose connection for few seconds and re-connect. Hope this will clear my question.
CAKCy 1 solutions 20 answers

Hey!

Thank YOU for your reply!

How can you tell that your open website loses connection? Is the open website streaming something (e.g. video, music etc?). An interruption to a stream doesn't necessarily mean an Internet connection disruption. It could be because of the processor being too busy or because the read/write operations are too intense.

Regarding your previous reply to my colleague Arman Routh: The data on your report is collected automatically based on the time you've been using Firefox.

I hope the above answer your questions. Please don't hesitate to reply again if you need more info! :)

Thank you!

Hey! Thank YOU for your reply! How can you tell that your open website loses connection? Is the open website streaming something (e.g. video, music etc?). An interruption to a stream doesn't necessarily mean an Internet connection disruption. It could be because of the processor being too busy or because the read/write operations are too intense. Regarding your previous reply to my colleague Arman Routh: The data on your report is collected automatically based on the time you've been using Firefox. I hope the above answer your questions. Please don't hesitate to reply again if you need more info! :) Thank you!

Question owner

Submitting Health Report once again and hope this will serve the purpose for 3-4 days.

Submitting Health Report once again and hope this will serve the purpose for 3-4 days.

Question owner

Hi,

Thank you for reply.

"How can you tell that your open website loses connection? Is the open website streaming something (e.g. video, music etc?). An interruption to a stream doesn't necessarily mean an Internet connection disruption. It could be because of the processor being too busy or because the read/write operations are too intense."

How can I tell? Because I know there is enough RAM, Faster Processor, enough hard drive space and nothing changed on computer. Also before Firefox update I did watch video streaming without any problem.

Hope this will answer your questions.

Thank you once again for follow up.

Hi, Thank you for reply. "How can you tell that your open website loses connection? Is the open website streaming something (e.g. video, music etc?). An interruption to a stream doesn't necessarily mean an Internet connection disruption. It could be because of the processor being too busy or because the read/write operations are too intense." How can I tell? Because I know there is enough RAM, Faster Processor, enough hard drive space and nothing changed on computer. Also before Firefox update I did watch video streaming without any problem. Hope this will answer your questions. Thank you once again for follow up.
CAKCy 1 solutions 20 answers

Hello again,

Does the problem occur with a specific video site (e.g. YouTube) or is it with any video site? Could you test playing a video on the first tab from another site and then opening a second tab?

Thank you!

Hello again, Does the problem occur with a specific video site (e.g. YouTube) or is it with any video site? Could you test playing a video on the first tab from another site and then opening a second tab? Thank you!

Question owner

Hello,

Thank you for reply. You asked "Does the problem occur with a specific video site (e.g. YouTube) or is it with any video site? Could you test playing a video on the first tab from another site and then opening a second tab?"

No not a specific video or website anyone. I have just tested. I opened your mail while reading I played a video from YouTube at random when it started playing on Yahoo I clicked a news link which interrupted the playing video for a while. This problem is not only with playing video even if I open a website or check e-mail when using browser will cause some disturbance/interruption. I should say a kind of hanging for few seconds approximately five to ten seconds.

In the given screen shot you can see in the task tray Opened browser, Windows e-mail, opened e-mail and capturing of screen shot. Sorry my system is in Japanese therefore you will see some strange characters.

Thank you

Hello, Thank you for reply. You asked "Does the problem occur with a specific video site (e.g. YouTube) or is it with any video site? Could you test playing a video on the first tab from another site and then opening a second tab?" No not a specific video or website anyone. I have just tested. I opened your mail while reading I played a video from YouTube at random when it started playing on Yahoo I clicked a news link which interrupted the playing video for a while. This problem is not only with playing video even if I open a website or check e-mail when using browser will cause some disturbance/interruption. I should say a kind of hanging for few seconds approximately five to ten seconds. In the given screen shot you can see in the task tray Opened browser, Windows e-mail, opened e-mail and capturing of screen shot. Sorry my system is in Japanese therefore you will see some strange characters. Thank you
CAKCy 1 solutions 20 answers

Hi Ari94,

The reason I am using the video as a test is to determine whether there is an interruption of the connection. It could be music streaming or a net monitoring software.

Please try this: Start your browser, go to a site with a video (e.g. YouTube) and wait for it to load fully.

Open a new tab and notice if there is a disturbance to the video playing.

If there IS a disturbance then I think it's not a connection interruption problem (because the video playing was fully loaded).

Another thought: An antivirus program running which kicks in to check the new site loading may be the reason for the interruption. If you do have such a program try disabling it and see if the situation changes.

Thank you for your patience! :)

Hi Ari94, The reason I am using the video as a test is to determine whether there is an interruption of the connection. It could be music streaming or a net monitoring software. Please try this: Start your browser, go to a site with a video (e.g. YouTube) and '''wait for it to load fully'''. Open a new tab and notice if there is a disturbance to the video playing. If there IS a disturbance then I think it's not a connection interruption problem (because the video playing was fully loaded). Another thought: An antivirus program running which kicks in to check the new site loading may be the reason for the interruption. If you do have such a program try disabling it and see if the situation changes. Thank you for your patience! :)

Question owner

Hi,

Thank you for follow up. I did as you mentioned and faced the same problem even in safe mode.

As I mentioned earlier nothing changed on my computer everything is same. I have been using Firefox and did not face problem which I am facing after recent update.

Thank you.

Hi, Thank you for follow up. I did as you mentioned and faced the same problem even in safe mode. As I mentioned earlier nothing changed on my computer everything is same. I have been using Firefox and did not face problem which I am facing after recent update. Thank you.
CAKCy 1 solutions 20 answers

Hi!

I did as you mentioned and faced the same problem even in safe mode

If I understand well, you waited for the video to load and then opened a new tab and you still have a problem? If this is the case then it's not a connection interruption problem.

Is the same problem not happening when you use another browser e.g. Chrome or IE?

Hi! <blockquote> I did as you mentioned and faced the same problem even in safe mode </blockquote> If I understand well, you waited for the video to load and then opened a new tab and you still have a problem? If this is the case then it's not a connection interruption problem. Is the same problem not happening when you use another browser e.g. Chrome or IE?

Question owner

Hello again.

Thank you for the help.

Other than Firefox I got MS Internet explorer. I used IE and did the same test and faced no problem.

Also attaching screen shot MS IE for reference.

I very much appreciate cooperation extended by Firefox supporters.

Hello again. Thank you for the help. Other than Firefox I got MS Internet explorer. I used IE and did the same test and faced no problem. Also attaching screen shot MS IE for reference. I very much appreciate cooperation extended by Firefox supporters.