X
Tap here to go to the mobile version of the site.

Support Forum

On my Windows 8.1 machine with no other programs running, frequently Thunderbird hangs for five minutes when I delete or move a message. IMAP server ok.

Posted

I have Thunderbird on several boxes. On my Win 8.1 box, about half the time, TB hangs when I try to delete or move a message to another mailbox. This never happens on my Win 7 boxes. The IMAP server belongs to me and has only my private traffic. So my request to move to "trash' or another folder does not have to contend with any other client. Thunderbird shows a "not responding" message and greys out if I try to do anything else. This happens about half the time and is becoming a real problem for me.

I have Thunderbird on several boxes. On my Win 8.1 box, about half the time, TB hangs when I try to delete or move a message to another mailbox. This never happens on my Win 7 boxes. The IMAP server belongs to me and has only my private traffic. So my request to move to "trash' or another folder does not have to contend with any other client. Thunderbird shows a "not responding" message and greys out if I try to do anything else. This happens about half the time and is becoming a real problem for me.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • 5.1.30514.0
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • Intel AppUp Hyperlink Plugin
  • Nitro PDF plugin for Firefox and Chrome
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • Firefox 32.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • Support URL: https://support.mozilla.org/1/firefox/32.0.2/WINNT/en-US/

Extensions

  • Disconnect 3.14.0 (2.0@disconnect.me)
  • Skype Click to Call 7.3.16540.9015 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 2.0 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17111
  • driverDate: 5-16-2014
  • driverDate2:
  • driverVersion: 10.18.10.3621
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140917194002
  • browser.startup.homepage: http://google.com/
  • browser.startup.homepage_override.buildID: 20140917194002
  • browser.startup.homepage_override.mstone: 32.0.2
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.2
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1411400503
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.cookies: False
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1411400500

Misc

  • User JS: No
  • Accessibility: No
christ1
  • Top 25 Contributor
2200 solutions 16086 answers

What is your anti-virus software?

What is your anti-virus software?

Question owner

Windows anti-virus.

Windows anti-virus.
christ1
  • Top 25 Contributor
2200 solutions 16086 answers
Try to start *Windows* in safe mode with networking enabled. - Win8 http://windows.microsoft.com/en-US/windows-8/windows-startup-settings-including-safe-mode - Win7 http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode - XP http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/boot_failsafe.mspx Still in Windows safe mode, start Thunderbird in safe mode. - https://support.mozilla.org/en-US/kb/safe-mode Does the problem go away?

Question owner

Thunderbird won't start in safe mode on my machine. I am running Windows 8.1. The process runs but the UI won't open. Since I don't experience this problem on my Win 7 machines with exactly the same security setup, I suspect this is a Win 8.1-related problem.

Thunderbird won't start in safe mode on my machine. I am running Windows 8.1. The process runs but the UI won't open. Since I don't experience this problem on my Win 7 machines with exactly the same security setup, I suspect this is a Win 8.1-related problem.
christ1
  • Top 25 Contributor
2200 solutions 16086 answers

Did you start Windows in safe mode?

Did you start Windows in safe mode?

Question owner

I started in safe mode and Tbird in safe mode too. Unfortunately, my network connection here is USB and wouldn't work. However, I just rebooted and did start Tbird in safe mode. In safe mode I do not experience the delays.

I found a lot of Adobe Acrobat plugins (for many versions). I disabled all but the most recent. I also disabled the MS Office plug in. I closed Tbird and stopped the running process and restarted in normal mode. So far, so good. I'll update once I have more time to see if the issue repeats.

I started in safe mode and Tbird in safe mode too. Unfortunately, my network connection here is USB and wouldn't work. However, I just rebooted and did start Tbird in safe mode. In safe mode I do not experience the delays. I found a lot of Adobe Acrobat plugins (for many versions). I disabled all but the most recent. I also disabled the MS Office plug in. I closed Tbird and stopped the running process and restarted in normal mode. So far, so good. I'll update once I have more time to see if the issue repeats.
christ1
  • Top 25 Contributor
2200 solutions 16086 answers

I found a lot of Adobe Acrobat plugins

The same is true for your Firefox installation.

So far, so good.

Good.

''I found a lot of Adobe Acrobat plugins'' The same is true for your Firefox installation. ''So far, so good.'' Good.

Question owner

I had another "delay" just now. This has become more infrequent, but not cured. I suspect it may be a plugin, now to find the offender.

I had another "delay" just now. This has become more infrequent, but not cured. I suspect it may be a plugin, now to find the offender.
christ1
  • Top 25 Contributor
2200 solutions 16086 answers

If you had no issues in Thunderbird safe mode the culprit may be an extension. Plugins are still working in safe mode.

Your anti-virus software is still a possibility either. Make sure not to let it scan your Thunderbird profile folder, and not to let it scan incoming and outgoing messages and attachments.

If you had no issues in Thunderbird safe mode the culprit may be an extension. Plugins are still working in safe mode. Your anti-virus software is still a possibility either. Make sure not to let it scan your Thunderbird profile folder, and not to let it scan incoming and outgoing messages and attachments.