X
Tap here to go to the mobile version of the site.

Support Forum

How to get rid of zoom line when scrolling with mouse wheel

Posted

Using windows 7 ,i have tried the about.about.config and set zoom.max Percent;100..zoom.minPercent;100 also set ..view_source.wrap_long_lines;true.This did not stop the zoom problem .what more can I do to correct ,its driving me crazy

Using windows 7 ,i have tried the about.about.config and set zoom.max Percent;100..zoom.minPercent;100 also set ..view_source.wrap_long_lines;true.This did not stop the zoom problem .what more can I do to correct ,its driving me crazy

Chosen solution

HI MaryMyers, Thank you for your question, I understand that you would like to get rid of the zoom when you scroll.

You can set the mousewheel.withcontrol.action pref (on Mac mousewheel.with_meta.action) to 1 on the about:config page to avoid zooming if the Ctrl/Command key is pressed.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Google Update
  • Picasa plugin
  • 5.1.30514.0
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Application

  • Firefox 32.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • Support URL: https://support.mozilla.org/1/firefox/32.0.2/WINNT/en-US/

Extensions

  • Classic Theme Restorer 1.2.3 (ClassicThemeRestorer@ArisT2Noia4dev)
  • F.B. Purity - Cleans Up Facebook 10.5.0 (fbp@fbpurity.com)
  • Flashblock 1.5.17 ({3d7eb24f-2740-49df-8937-200b1cc08f8a})
  • Lasaoren 3.17 ({0760faf4-8d0b-49d1-bbac-d05eb1ac32c7})
  • Lasaoren Search 2.1.1 ({ef8e675b-6f9f-45a0-bae1-7c026a1f477b})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • HP Smart Web Printing 4.51 (smartwebprinting@hp.com) (Inactive)
  • Norton Toolbar 2014.7.7.13 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0152
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 12-12-2012
  • driverDate2:
  • driverVersion: 9.17.10.2932
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.search.useDBForOrder: false
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140917194002
  • browser.startup.homepage: https://www.facebook.com/?ref=logo
  • browser.startup.homepage_override.buildID: 20140917194002
  • browser.startup.homepage_override.mstone: 32.0.2
  • browser.tabs.drawInTitlebar: False
  • browser.zoom.siteSpecific: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.2
  • font.size.variable.x-western: 20
  • general.autoScroll: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • mousewheel.with_control.action: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1411319632
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npdeployjava: 0
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.downloads: False
  • privacy.clearOnShutdown.formdata: False
  • privacy.clearOnShutdown.history: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: False
  • privacy.sanitize.sanitizeOnShutdown: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1410800658

Misc

  • User JS: Yes
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4347 solutions 61126 answers

If you are using the mouse to scroll, it should not zoom.

Start Firefox in Safe Mode {web link} Is there still a problem?

If you are using the mouse to scroll, it should not zoom. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} Is there still a problem?
guigs 1072 solutions 11697 answers

Chosen Solution

HI MaryMyers, Thank you for your question, I understand that you would like to get rid of the zoom when you scroll.

You can set the mousewheel.withcontrol.action pref (on Mac mousewheel.with_meta.action) to 1 on the about:config page to avoid zooming if the Ctrl/Command key is pressed.

HI MaryMyers, Thank you for your question, I understand that you would like to get rid of the zoom when you scroll. You can set the mousewheel.withcontrol.action pref (on Mac mousewheel.with_meta.action) to 1 on the about:config page to avoid zooming if the Ctrl/Command key is pressed. *http://kb.mozillazine.org/about:config *https://wiki.mozilla.org/Gecko:Mouse_Wheel_Scrolling
cor-el
  • Top 10 Contributor
  • Moderator
17777 solutions 160821 answers

What mouse make do you have?

Make sure that you do not hold down the Ctrl key while rotating the scroll wheel.

Set the mousewheel.withcontrol.action pref (on Mac mousewheel.with_meta.action) to 1 on the about:config page to avoid zooming if the Ctrl/Command key is pressed.

What mouse make do you have? Make sure that you do not hold down the Ctrl key while rotating the scroll wheel. Set the mousewheel.withcontrol.action pref (on Mac mousewheel.with_meta.action) to 1 on the about:config page to avoid zooming if the Ctrl/Command key is pressed. *https://wiki.mozilla.org/Gecko:Mouse_Wheel_Scrolling