X
Tap here to go to the mobile version of the site.

Support Forum

After update Firefox keeps returning a "Gone The requested resource /administrator/index.php is no longer available" reponse when trying to access joomla login

Posted

After automatic update to 32.2 (then I tried to update to 33.0 beta with no improvement) Firefox keeps returning a "Gone The requested resource /administrator/index.php is no longer available" reponse when trying to access joomla login. The problem is there even when I fill manually the fileds "user" and "password" in the joomla admin login page. The problem appears in different sites on different servers, and do not occurr using Google Chrome. It's clearly a Firefox issue. Could you please give me some ideas on how to solve ?

After automatic update to 32.2 (then I tried to update to 33.0 beta with no improvement) Firefox keeps returning a "Gone The requested resource /administrator/index.php is no longer available" reponse when trying to access joomla login. The problem is there even when I fill manually the fileds "user" and "password" in the joomla admin login page. The problem appears in different sites on different servers, and do not occurr using Google Chrome. It's clearly a Firefox issue. Could you please give me some ideas on how to solve ?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • Fornisce informazioni sul browser web di default
  • Version 5.4.2.18903
  • QuickTime Plugin consente di visualizzare una grande varietà di contenuti multimediali nelle pagine Web. Per maggiori informazioni, visita il sito QuickTime.
  • 5.1.30317.0
  • Visualizza il contenuto applet Java o un segnaposto se Java non è installato.
  • DivX Web Player version 2.1.1.94
  • DivX OVS Helper Plug-in

Application

  • Firefox 33.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.0/Darwin/it/

Extensions

  • Adblock Plus 2.6.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Click&Clean 4.1 (clickclean@hotcleaner.com)
  • ColorZilla 2.8 ({6AC85730-7D0F-4de0-B3FA-21142DD85326})
  • Embedded Objects 2.9 (firefox@red-cog.com)
  • Firebug 2.0.4 (firebug@software.joehewitt.com)
  • FireFTP 2.0.20 ({a7c6cf7f-112c-4500-a7ea-39801a327e5f})
  • Flash Video Downloader - YouTube Full HD Download 6.1.2 (artur.dubovoy@gmail.com)
  • FlashGot 1.5.6.5 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • Illimitux 4.1 (illimitux@illimitux.net)
  • Keep Tube Downloader 1.2 (webmaster@keep-tube.com)
  • LastPass 3.1.54 (support@lastpass.com)
  • MeasureIt 0.4.13 ({75CEEE46-9B64-46f8-94BF-54012DE155F0})
  • Page Speed 1.12.9.2 ({e3f6c2cc-d8db-498c-af6c-499fb211db97})
  • Proxy List 3.3 (proxylist@proxylists.me)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Web Developer 1.2.5 ({c45c406e-ab73-11d8-be73-000a95be3b12})
  • Xmarks 4.3.3 (foxmarks@kei.com)
  • DivX HiQ 2.1.1.94 ({6904342A-8307-11DF-A508-4AE2DFD72085}) (Inactive)
  • DivX Plus Web Player HTML5 <video> 2.1.1.94 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x 8a0
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce 320M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 3
  • browser.history_expire_days.mirror: 180
  • browser.newtab.url: about:blank
  • browser.places.importBookmarksHTML: False
  • browser.places.smartBookmarksVersion: 7
  • browser.privatebrowsing.autostart: True
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140917194002
  • browser.startup.homepage:
  • browser.startup.homepage_override.buildID: 20140918174809
  • browser.startup.homepage_override.mstone: 33.0
  • browser.tabs.warnOnClose: False
  • browser.urlbar.autocomplete.enabled: False
  • dom.disable_open_during_load: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 33.0
  • font.internaluseonly.changed: True
  • font.size.variable.x-western: 14
  • media.gmp-gmpopenh264.lastUpdate: 1411331550
  • media.gmp-gmpopenh264.version: 1.0
  • media.gmp-manager.lastCheck: 1411331550
  • network.cookie.prefsMigrated: True
  • network.http.sendRefererHeader: 0
  • places.database.lastMaintenance: 1411331496
  • places.history.expiration.transient_current_max_pages: 100664
  • places.last_vacuum: 1301580868
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.flip4mac wmv plugin: 0
  • plugin.state.iphotophotocast: 0
  • plugin.state.sharepointbrowserplugin: 0
  • plugin.state.silverlight: 1
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openCertManager: False
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1410109892

Misc

  • User JS: No
  • Accessibility: No

Question owner

One entire week has gone.... Is there anybody out there ??? Even Safari works fine. I actually erased history and cookies but no improvement. Can anybody please try to give some clues ?

One entire week has gone.... Is there anybody out there ??? Even Safari works fine. I actually erased history and cookies but no improvement. Can anybody please try to give some clues ?
cor-el
  • Top 10 Contributor
  • Moderator
17689 solutions 160037 answers

Works here.

  • http://www.centrostellapolare.it/administrator/index.php

Try to disable IPv6 (check for other possible causes as well).

Works here. *http://www<i></i>.centrostellapolare<i></i>.it/administrator/index<i></i>.php Try to disable IPv6 (check for other possible causes as well). *http://kb.mozillazine.org/Error_loading_websites