Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop FF from eternally reloading tabs

  • 1 reply
  • 2 have this problem
  • 15 views
  • Last reply by loondance

more options

I used Ctrl-R to reload a page I was on but it triggered a reload in multiple other open tabs. When I go to each open tab and click the "x" to kill the reload, it starts up again shortly afterward. If I close and reopen a tab it still stays stuck in an eternal reload loop. In fact, in both cases, the little clock icon does not disappear from the tabs, which seems to indicate that the reload is never actually killed but just paused. Restarting FF does not end this behaviour even though my tabs are supposed to reload only when clicked on. Even a few tabs that appear to have completed the reload process continue to display the little clock icon and ultimately start reloading after a brief pause. Meanwhile, FF is nearly useless as it eternally tries to reload all of the tabs.

Suggestions are welcome.

Modified by loondance

All Replies (1)

more options

The problem turns out to be that every tab got set to reload one per minute. Since so many tabs were open simultaneously this amounted to endless reloading attempts. The solution was to right-click on each page and choose: Reload Tab Every-->Disable All Tabs. Definitely a bug that Ctrl-R was global to every open tab.