X
Tap here to go to the mobile version of the site.

Support Forum

Firefox constantly asks me to allow gmail chat.

Posted

Everytime I sign into Gmail, firefox asks me if I'm sure I want to let the gmail chat plugin activate. I tell it yes and to remember, but it has no memory.

Everytime I sign into Gmail, firefox asks me if I'm sure I want to let the gmail chat plugin activate. I tell it yes and to remember, but it has no memory.

Chosen solution

To prevent this popup from appearing in the future, please follow these steps:

  1. Go to the Firefox plugin manager
  2. Located the Gmail Chat Plugin
  3. Change the drop-down menu to "Always Activate"

If the Gmail Chat Plugin does not appear in the plugins manager, please report back. If my above steps did not resolve the issue, please report back for further assistance.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Facebook Video Calling by Skype
  • Shockwave Flash 14.0 r0
  • DivX VOD Helper Plug-in
  • Version 5.4.2.18903
  • DivX Web Player version 3.2.1.977
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Unity Web Player version 4.3.5f1. (c) 2013 Unity Technologies ApS. All rights reserved.
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

Wesley Branton
  • Top 10 Contributor
694 solutions 5507 answers

Chosen Solution

To prevent this popup from appearing in the future, please follow these steps:

  1. Go to the Firefox plugin manager
  2. Located the Gmail Chat Plugin
  3. Change the drop-down menu to "Always Activate"

If the Gmail Chat Plugin does not appear in the plugins manager, please report back. If my above steps did not resolve the issue, please report back for further assistance.

To prevent this popup from appearing in the future, please follow these steps: # Go to the Firefox plugin manager # Located the Gmail Chat Plugin # Change the drop-down menu to "Always Activate" If the Gmail Chat Plugin does not appear in the plugins manager, please report back. If my above steps did not resolve the issue, please report back for further assistance.

Question owner

Thanks mate.

Thanks mate.
Wesley Branton
  • Top 10 Contributor
694 solutions 5507 answers

Helpful Reply

No problem. Thank you for using the Mozilla support forums and Firefox.

No problem. Thank you for using the Mozilla support forums and Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17690 solutions 160039 answers

In case you are using "Clear history when Firefox closes":

  • do not clear the Site Preferences

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.

In case you are using "Clear history when Firefox closes": *do not clear the Site Preferences *Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history": [X] "Clear history when Firefox closes" > Settings *https://support.mozilla.org/kb/remove-recent-browsing-search-and-download-history Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.