X
Tap here to go to the mobile version of the site.

Support Forum

Why is Firefox continuously "not responding"?

Posted

I've tried a few things, including uninstalling but to no avail. It doesn't matter what the website is...I try to close or open pages and get "not reponding"

I've tried a few things, including uninstalling but to no avail. It doesn't matter what the website is...I try to close or open pages and get "not reponding"

Chosen solution

Your computer may be too slow or your computer has too much crap-ware

What are the specs of your computer?

Try disabling some extensions, plugins in the addons section of Firefox you can get to there by typing in about:addons in the URL bar

You can also try uninstalling some useless, crap software from your computer thats slowing it down. Of course, before uninstalling a software you are unsure of, always google it and see if it is important to ur computer/system.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.1.3
  • Google Update
  • Version 5.4.2.18903
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • GEPlugin
  • Windows Activation Technologies Plugin for Mozilla
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Picasa plugin
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

FredMcD
  • Top 10 Contributor
847 solutions 12483 answers

Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

Linux or Mac...what does that mean? I have an Asus laptop with Windows 7 After I hit "Alt" none of your info. shows up

Linux or Mac...what does that mean? I have an Asus laptop with Windows 7 After I hit "Alt" none of your info. shows up
ShanaXXII 1 solutions 6 answers

Chosen Solution

Your computer may be too slow or your computer has too much crap-ware

What are the specs of your computer?

Try disabling some extensions, plugins in the addons section of Firefox you can get to there by typing in about:addons in the URL bar

You can also try uninstalling some useless, crap software from your computer thats slowing it down. Of course, before uninstalling a software you are unsure of, always google it and see if it is important to ur computer/system.

Your computer may be too slow or your computer has too much crap-ware What are the specs of your computer? Try disabling some extensions, plugins in the '''addons''' section of Firefox you can get to there by typing in '''about:addons''' in the URL bar You can also try uninstalling some useless, crap software from your computer thats slowing it down. Of course, before uninstalling a software you are unsure of, always google it and see if it is important to ur computer/system.

Question owner

Thanks a lot!!! Everthing is working fine now.

Thanks a lot!!! Everthing is working fine now.