Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why are there no pictures or images in my emails when I open them

  • 2 replies
  • 15 have this problem
  • 663 views
  • Last reply by Here2Serve2

more options

What can I do to see pictures and images in my emails when I open them?

All Replies (2)

more options

Are in talking about embedded images, attachments or remote images?

If remote content then these images are disabled by default see info: http://kb.mozillazine.org/Privacy_basics_%28Thunderbird%29

If you see 'To protect your privacy; Thunderbird has blocked remote content in this message' click on 'Options' button and select: 'Show remote content in this mesage' If it is from a known good email source, you can select to always show remote content from that email address, select 'Allow remote content for xx email address' If you want to always allow remote content - not advisable - then click on 'EDit remote content options' Under 'Mail content' you can select the option to 'Allow remote content in messages'. click on OK


If they are attachments: 'View' > select: 'display attachments inline'

If it is an email with an image embeded in the content sent perhaps by a friend. make sure you have this selected: View > message body as > Origina; HTML more info here: http://kb.mozillazine.org/Images_in_messages_do_not_appear

more options

I believe the main culprit of this problem is a change in your proxy settings. To check this out, go to: Tools-->Options-->Advanced (tab)-->Network & Disk Space (tab) Under this tab, Click on the SETTINGS option next to Configure how thunderbird connects to the internet. Under Configure Proxies to Access the Internet, make sure no proxy is chosen. Chances are, it is not if you are having this problem. Choose no proxy, and click OK to save this change in setting. Click OK again. Close Thunderbird and Restart it. Your remote content images should appear now.