X
Tap here to go to the mobile version of the site.

Support Forum

Installing shockwave flash version 14.0.0176

Posted

Hello there, Mozilla........)

I have just checked my add-ons and I have been told to update my Shockwave Flash. I clicked on 'update now' and it sent me to a page where it details potential problems with the version I have and to update to version 14.0.0175 which (I think and hope) it did update. However, when I restarted my computer, I checked again and it still is saying 'update now'. As I will honestly admit, I am not all that 'tech savvy' and am not sure what I should do next. I would be extremely grateful if someone could get back to me with some advice on what I should do.

Yours sincerely

Angela M Silverwood

Hello there, Mozilla........) I have just checked my add-ons and I have been told to update my Shockwave Flash. I clicked on 'update now' and it sent me to a page where it details potential problems with the version I have and to update to version 14.0.0175 which (I think and hope) it did update. However, when I restarted my computer, I checked again and it still is saying 'update now'. As I will honestly admit, I am not all that 'tech savvy' and am not sure what I should do next. I would be extremely grateful if someone could get back to me with some advice on what I should do. Yours sincerely Angela M Silverwood <!--ta.silverwood@clear.net.nz-->

Modified by Moses

Chosen solution

Were you using the Mozilla plugin checker page?

https://www.mozilla.org/plugincheck/

This Adobe test page also will show your current version:

https://www.adobe.com/software/flash/about/

It is possible to get a variety of "you need to update" messages from websites and also generated by other add-ons, so I suggest checking these trusted sources.

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • Google Update
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • WildTangent Games App V2 Presence Detector
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

jscher2000
  • Top 10 Contributor
8695 solutions 71076 answers

Chosen Solution

Were you using the Mozilla plugin checker page?

https://www.mozilla.org/plugincheck/

This Adobe test page also will show your current version:

https://www.adobe.com/software/flash/about/

It is possible to get a variety of "you need to update" messages from websites and also generated by other add-ons, so I suggest checking these trusted sources.

Were you using the Mozilla plugin checker page? https://www.mozilla.org/plugincheck/ This Adobe test page also will show your current version: https://www.adobe.com/software/flash/about/ It is possible to get a variety of "you need to update" messages from websites and also generated by other add-ons, so I suggest checking these trusted sources.

Question owner

I have checked and I now have the latest version. Thankyou very much for this, I appreciate it......:)

I have checked and I now have the latest version. Thankyou very much for this, I appreciate it......:)

Question owner

Hi there, again, Mozilla,

As you can see, I updated my shockwave flash back in early August. So, why after all this time I am getting the message to 'update now' when I know I have? When is this message going to go away from my screen?

Regards

MozzieCozzie

Hi there, again, Mozilla, As you can see, I updated my shockwave flash back in early August. So, why after all this time I am getting the message to 'update now' when I know I have? When is this message going to go away from my screen? Regards MozzieCozzie
jscher2000
  • Top 10 Contributor
8695 solutions 71076 answers

Hi MozzieCozzie, where are you getting the message: on the plugin check page or on some other page? There is some malware going around that says you need to update your video player, but it has nothing to do with Flash and everything to do with infecting your computer.

Hi MozzieCozzie, where are you getting the message: on the plugin check page or on some other page? There is some malware going around that says you need to update your video player, but it has nothing to do with Flash and everything to do with infecting your computer.
jscher2000
  • Top 10 Contributor
8695 solutions 71076 answers

By the way, I have Shockwave Flash 14.0.0.179, which is slightly different than what you posted originally.

By the way, I have Shockwave Flash 14.0.0.179, which is slightly different than what you posted originally.

Question owner

Hi there, jscher, It's the plug-in check page that I see it.

Hi there, jscher, It's the plug-in check page that I see it.

Helpful Reply

Hello there,

Just want to tell you all that I went into my check-in and plug-in page to see if everything is up to date and the 'update now' message has now disappeared and they are all up to date. Thanks.....:)

MozzieCozzie

Hello there, Just want to tell you all that I went into my check-in and plug-in page to see if everything is up to date and the 'update now' message has now disappeared and they are all up to date. Thanks.....:) MozzieCozzie